It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Another problem on ATS?

page: 1
7

log in

join
share:

posted on Jan, 14 2015 @ 03:35 AM
link   
In the last few days/weeks a number of problems were reported her on ATS, and I had another one that I did not see reported. It happened to me about 4 times before, but decided to make ATS aware of this.

When I check on the threads I am subscribed to, almost all the text was gone! Only a few letters remain. I had this problem on my phone also. Is this something other people have experienced?





posted on Jan, 14 2015 @ 03:52 AM
link   
Probably a bleed over from previous banned accounts




posted on Jan, 14 2015 @ 06:20 AM
link   
Haven't had the problems you speak of personally...



I only use Mobile, loading times are my only set back and that's rare anyways.



posted on Jan, 14 2015 @ 07:00 AM
link   
You have found the secret code. Red Alert, Red Alert. Mods, destroy this thread (shred any copies). Get those thousand monkeys off their thousand typewriters. Tell no one. We knew this day would come.


(packs bags, keeping away from airports, bus and train stations, and McDonalds)
edit on 14-1-2015 by Aleister because: (no reason given)



posted on Jan, 14 2015 @ 08:03 AM
link   
a reply to: IndependentOpinion

No problem here. ...you have a loading incomplete problem.. .lagging router or connection to you and it



posted on Jan, 14 2015 @ 04:09 PM
link   
a reply to: mysterioustranger

If it is problem on my side, then it is all good, and sorry.

Please close/remove thread.



posted on Jan, 15 2015 @ 04:47 AM
link   
I have had the same type of problems. The page will not show txt or somtimes the entire page is white.



posted on Jan, 15 2015 @ 06:53 AM
link   
a reply to: Vivitarmind

So that is not a problem on my side then?



posted on Jan, 15 2015 @ 08:23 AM
link   


It happened again. There is no visible text, but I can copy and past it.



posted on Jan, 15 2015 @ 08:31 AM
link   
a reply to: IndependentOpinion

That's most certainly something your end boss.

Here's some quick suggestions:

-Update Flash
-Update Java ( or un-install re-install)
-Update Browser
-Clear cookies and cache
-Turn off your extensions/add-ons
-Try another browser

That's about all I got for now.

~Tenth



posted on Jan, 15 2015 @ 08:40 AM
link   
a reply to: tothetenthpower

-Update Flash - Updated 2 days ago
-Update Jave - Updated 2 days ago
-Update Browser - Auto-Update
-Clear cookies and Cache - Cleared 2 days ago
-Turn off extensions/add-on's - Always off (except when I turn them on)
-Try another Browser - I had this problem on 3 browsers already.

Thanks for the tips anyway.



posted on Jan, 15 2015 @ 05:19 PM
link   
Have you tried prayer yet

works for some i hear



posted on Jan, 15 2015 @ 07:12 PM
link   
a reply to: IndependentOpinion

Hey...never be sorry here! We all need help and this is the place for it! There are some very astute people here!

MS



posted on Jan, 16 2015 @ 07:36 AM
link   
a reply to: mysterioustranger

If something is my bad, I will always say sorry. Its just the way I am.



posted on Jan, 17 2015 @ 10:11 AM
link   
a reply to: IndependentOpinion

...yep! That's never a bad thing either!



posted on Jan, 17 2015 @ 10:24 AM
link   
a reply to: IndependentOpinion

Maybe if your were.....NOT A SKELETON (runs screaming for the hills, climbs the hills, pauses to scream at top, runs screaming down the hills)



new topics

top topics



 
7

log in

join