It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I'm Back.....and this time.....I've Joined !!

page: 3
10
<< 1  2   >>

log in

join
share:

posted on Dec, 20 2014 @ 08:47 AM
link   
a reply to: SyxPak

BTW anyone else having issues with text from posts entirely vanishing? This happend to me about 10 mins back and
refreshing (ctrn+F5) didnt help, i had to log out and log back in and its perfectly ok now.
strangely i was on the Howard Stern thread when this happened




posted on Dec, 20 2014 @ 10:23 AM
link   
a reply to: HighStranger

Hey Bud, or Buddette, not sure if we clarified that yet or not. Male here, but not that it matters what you are, just wondering. Anyways, disappearing text as in you wrote out something, hit the reply button at the bottom of screen and it didn't show up as a post? or the post went through and then disappeared ?
Let Me know when You are back online. Later, Syx.



posted on Dec, 20 2014 @ 11:08 AM
link   
a reply to: SyxPak

Well it had nothing to do with my posts...all the threads (i checked after the thread i was on) looked the same, meaning all the post text was gone, the quotes from others posts remained and also the avatars were visible...no posts visible.
i made screen grabs, i guess that will make more sense than me trying to explain who exactly the thread looked.










edit on 20-12-2014 by HighStranger because: Posted the thumbnail pics first time around



posted on Dec, 20 2014 @ 11:35 AM
link   
a reply to: HighStranger

WOW!! It is a standard here at ATS to have, "Pics or it didn't happen" so it's good that you thought to grab some screen shots!! I have never seen this before?!?? I am like WTF Man?!?! Maybe go to the board questions forum and ask there. Supply a few shots for them to see? It is indeed an odd happening!!! Good luck and I am interested in seeing whatthey have to say about it.
Just had a thought, maybe it was caused by your browser? But then why would AnyThing else show up then. Hmmm, never mind, go on, nothing to see here.(In My Brain right now!) LOL!!!



posted on Dec, 20 2014 @ 11:47 AM
link   
a reply to: SyxPak

Hey Syx i know it wasn't my browser cause i had other pages (sites..youtube and the "link page" from the "Howard stern is right" post) open and they were displaying fine. Thanks for your feedback
, and maybe i will place it in the board questions forum and see what they have to say about it.
Cheers



posted on Dec, 20 2014 @ 01:21 PM
link   
a reply to: SyxPak

I'm a Bud ..sorry i missed replying to that from your earlier post



posted on Dec, 20 2014 @ 06:29 PM
link   
a reply to: HighStranger

LOL!!! That's kool, I had forgotten I had asked You!!! LOL!!! I tell Ya Man, I am a space case at times anymore. Guess I overdid some things when I was a youngster, and now it's catching up to Me!!? LOL!!!

Kool That on getting back to Me on that though. I appreciate it Bud!!!
Syx.



posted on Dec, 21 2014 @ 11:45 AM
link   
a reply to: SyxPak

its all good Syx..no worries....take care and hope to see you on the forums

Cheers Bud



posted on Dec, 21 2014 @ 03:26 PM
link   
a reply to: HighStranger

Right on. I'm sure I'll catch Ya on one forum or another !!!

Cheers To You as Well Bud,
and Have a Great Christmas
and a Positive New Year!!!!!!
Syx.



posted on Dec, 21 2014 @ 08:01 PM
link   
a reply to: SyxPak

Hey Syx thanks much for your Christmas Wishes...wish you a wonderful and fun Christmas and a awesome n positive New Year too.

Hope 2015 will bring us all some good cheer here at ATS



new topics

top topics



 
10
<< 1  2   >>

log in

join