It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

cant post

page: 1
4
<<   2  3  4 >>

log in

join
share:

posted on Dec, 11 2014 @ 09:39 PM
link   
I time out very quickly and cannot post




posted on Dec, 11 2014 @ 09:43 PM
link   

originally posted by: palmalBlue2
I time out very quickly and cannot post


but your post is up.

????



posted on Dec, 11 2014 @ 09:44 PM
link   
Every now and then I get some extra characters in the following url:

www.abovetopsecret.com / YdZmZ / forum / new_topics.php

Notice the YdZmZ ???

Additionally these letters are somewhat random/change ... but are in the same location within the url.

I'm either refreshing the page OR clicking the "new" link.

( and trying to narrow this down )
.

edit on 11-12-2014 by FarleyWayne because: (no reason given)



posted on Dec, 11 2014 @ 09:45 PM
link   
a reply to: palmalBlue2

Its been off and on for abit .
Try refresh, i am going through the same thing .
Staff are ontop of it though so it should be fixed soon .
Trying it a couple of times works too, The whole website is going through some stuff atm .
I think there is a thread somewhere that details the issues .

It works it just takes abit of fiddling .

-Omega

EDIT: Refreshing seems to do the job.



edit on 11/12/2014 by Omega85 because: (no reason given)



posted on Dec, 11 2014 @ 09:45 PM
link   
a reply to: xuenchen
less than a minute yes, ????



posted on Dec, 11 2014 @ 09:45 PM
link   
a reply to: xuenchen
less than a minute yes, ????



posted on Dec, 11 2014 @ 09:46 PM
link   
a reply to: palmalBlue2why did it double post, tried to pespond to other threads, times out



posted on Dec, 11 2014 @ 09:47 PM
link   
If ya time out, try hitting the refresh button then resubmit on some browsers. Don't hit the back button.



posted on Dec, 11 2014 @ 09:57 PM
link   

originally posted by: FarleyWayne
Every now and then I get some extra characters in the following url:

www.abovetopsecret.com / YdZmZ / forum / new_topics.php

Notice the YdZmZ ???

Additionally these letters are somewhat random/change ... but are in the same location within the url.

I'm either refreshing the page OR clicking the "new" link.

( and trying to narrow this down )
.



UPDATE !!!

I just clicked the "new" link and got the following url:

www.abovetopsecret.com / VMjlZ / forum / new_topics.php

Notice the VMjlZ.

It's RANDOM.

Now I'm looking to see if the "new" link contains these RANDOM characters before I click "new" or if it's after I click "new".
.

edit on 11-12-2014 by FarleyWayne because: (no reason given)



posted on Dec, 11 2014 @ 10:00 PM
link   
I refresh and then resubmit, and the post "takes".



posted on Dec, 11 2014 @ 10:00 PM
link   
a reply to: FarleyWayne


Im A NOVICE ?????



posted on Dec, 11 2014 @ 10:00 PM
link   
Testing 1 2 3 4 testing

Boy, I'm glad I didn't make a ridiculous post like I did before to test it.
edit on 11-12-2014 by rickymouse because: (no reason given)


I suppose this is happening so we learn to make quick short posts?
edit on 11-12-2014 by rickymouse because: (no reason given)



posted on Dec, 11 2014 @ 10:04 PM
link   
a reply to: palmalBlue2

Don't take what I post personally ...

I'm simply-assuming the folks Working-the-Problem(S) are monitoring these posts.



posted on Dec, 11 2014 @ 10:05 PM
link   
Skeptic Overlord is aware of the problem....been happening off and on through the last few hours.

I am tech challenged....so can offer no reason for the problem.

Until it is resolved:
1. try hitting refresh.
2. copy your posts before you hit reply.....especially if they are lengthy.



posted on Dec, 11 2014 @ 10:17 PM
link   

originally posted by: FarleyWayne

originally posted by: FarleyWayne
Every now and then I get some extra characters in the following url:

www.abovetopsecret.com / YdZmZ / forum / new_topics.php

Notice the YdZmZ ???

Additionally these letters are somewhat random/change ... but are in the same location within the url.

I'm either refreshing the page OR clicking the "new" link.

( and trying to narrow this down )
.



UPDATE !!!

I just clicked the "new" link and got the following url:

www.abovetopsecret.com / VMjlZ / forum / new_topics.php

Notice the VMjlZ.

It's RANDOM.

Now I'm looking to see if the "new" link contains these RANDOM characters before I click "new" or if it's after I click "new".
.


It's some sort of REDIRECT because before clicking the "new" link, it did NOT have the Extra-RANDOM-Characters.

There must be some sort of CODING that's placing those characters into the url AFTER clicking the "new" link ...

SO

I must assume that is doesn't matter if I had REFRESH'd the page or CLICKED the "new" link.
.
( and hope this helps to narrow the problem(s) )

edit on 11-12-2014 by FarleyWayne because: (no reason given)



posted on Dec, 11 2014 @ 10:17 PM
link   
I HAVE 30 SECS AND TYPE THAT FAsta reply to: DontTreadOnMe



posted on Dec, 11 2014 @ 10:19 PM
link   
a reply to: FarleyWayne

It is NOT a redirect. It's extra ICMP traffic.



posted on Dec, 11 2014 @ 10:19 PM
link   
a reply to: palmalBlue2

It's a problem for everyone right now, not just you.

Please be patient.



posted on Dec, 11 2014 @ 10:23 PM
link   
TYa reply to: eriktheawful


BUT NOT JUST HERE??????!!!!



posted on Dec, 11 2014 @ 10:24 PM
link   
a reply to: palmalBlue2

All caps is not helping you communicate at all. It's considered impolite. I know you're freaking out a bit, but unlocking the caps lock key will help the rest of us stay calm




top topics



 
4
<<   2  3  4 >>

log in

join