It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

site went down an hour or so ago....now an issue with timing out?

page: 1
5
<<   2  3 >>

log in

join
share:

posted on Dec, 11 2014 @ 07:40 PM
link   
so about 7:30 the site went down.
i thought i was banned but did the whole isitdown thing and it was in fact down.

now though since it has come back up when i hit post it just goes white and says connection timed out...i hit refresh and then it asks me to resend and when i do, its fine.

is happening about 50% of the time.

any ideas?

it just did it when posting this
it says your request times out. please retry request
edit on 11-12-2014 by Grovit because: (no reason given)




posted on Dec, 11 2014 @ 07:42 PM
link   
a reply to: Grovit

I just came on so the site is fine at least for now! posted fine too, guess whatever problem was going on is fine now
edit on 11-12-2014 by research100 because: add sentence



posted on Dec, 11 2014 @ 07:44 PM
link   

originally posted by: Grovit
so about 7:30 the site went down.
i thought i was banned but did the whole isitdown thing and it was in fact down.

now though since it has come back up when i hit post it just goes white and says connection timed out...i hit refresh and then it asks me to resend and when i do, its fine.

is happening about 50% of the time.

any ideas?

it just did it when posting this
it says your request times out. please retry request

Tell me about it big time..so many redirects, as just before now. Any ideas?
In edit this post was redirected??
edit on 11-12-2014 by smurfy because: Text.



posted on Dec, 11 2014 @ 07:45 PM
link   
Yeah it's off and on. The staff doesn't even know what's going on yet. The Boss is probably EXTREMELY busy right now but he always let's us know what's going on.



posted on Dec, 11 2014 @ 07:47 PM
link   
a reply to: intrepid

great.
i actually thought you pushed the button on me for my comment in monkeyboys thread



posted on Dec, 11 2014 @ 07:48 PM
link   

originally posted by: intrepid
Yeah it's off and on. The staff doesn't even know what's going on yet. The Boss is probably EXTREMELY busy right now but he always let's us know what's going on.

Who commits the redirects though, as much as we know that is? But thats for the quick response

edit on 11-12-2014 by smurfy because: Text.



posted on Dec, 11 2014 @ 07:48 PM
link   
Big traffic spike.


DDoS mitigation kicked in. All is well. Carry on.



posted on Dec, 11 2014 @ 07:49 PM
link   
It's driving me mad! I've taken to copying all my posts before I send them as 4/5 I get 404'd or "page failed to load"

At this rate, I might actually have to do some work just to make the night go quicker.



posted on Dec, 11 2014 @ 07:50 PM
link   
a reply to: stumason

same.
hey skeptic, will the time out thing stop happening?
i keep copying my posts too..

it didnt time out with this post

thanks for the replies intrepid, skeptic...
ive grown quite fond of this place and i was about to blow a gasket.

wife is at the sleep lab tonight and i had a long night of posting planned.


edit on 11-12-2014 by Grovit because: (no reason given)



posted on Dec, 11 2014 @ 07:50 PM
link   
a reply to: stumason

The DDoS mitigation might cause some issues with posting in some browsers. Not much we can do about that. Sorry.



posted on Dec, 11 2014 @ 07:50 PM
link   
Same issues here. It's still timing out when you try to post, but if you hit refresh the post will make it. Don't hit the back arrow or it won't.



posted on Dec, 11 2014 @ 07:52 PM
link   
i edited my post saying it didnt happen for that post but when i went to post the edit, it did.

this is going to throw a big wrinkle in the nights mojo



posted on Dec, 11 2014 @ 08:00 PM
link   
Chat is also inaccessible. As are my messages failing.



posted on Dec, 11 2014 @ 08:02 PM
link   
a reply to: shaneslaughta

there is a chat feature?
where can i find this at?



posted on Dec, 11 2014 @ 08:04 PM
link   
i found it
i opened it and it said loading flash chat.
asked me to log in
i used my ats credentials and it said i had to register
when i click register it took me to the main ats page

is this due to the problem or am i doing something?

chat will come in handy....



posted on Dec, 11 2014 @ 08:06 PM
link   
a reply to: Grovit

Hit the little down arrow two buttons to the right of myATS on the top bar. A drop down menu shows up. Hit chat.

Due to current problems.
edit on 1120141220141 by Domo1 because: (no reason given)



posted on Dec, 11 2014 @ 08:07 PM
link   
a reply to: Grovit

When things have sorted themselves you won't be presented with a login page for chat.

It will log in automatically based on your ATS credentials.



posted on Dec, 11 2014 @ 08:09 PM
link   
far out.
thanks
that will be very handy...



posted on Dec, 11 2014 @ 08:10 PM
link   

originally posted by: ~Lucidity
Same issues here. It's still timing out when you try to post, but if you hit refresh the post will make it. Don't hit the back arrow or it won't.


This is some of the best advise here. Refresh or lose it, unless you understand the browser you are on and can handle going through the cache.



posted on Dec, 11 2014 @ 08:12 PM
link   

originally posted by: ~Lucidity
Same issues here. It's still timing out when you try to post, but if you hit refresh the post will make it. Don't hit the back arrow or it won't.

Just had to hit the back button to get back in this time?? the refresh advice is mostly good though. It looks like servers are going up the left and I have no Idea of the linear graph that sceptic showed, other than traffic from a month ago to today that looks like no traffic for the whole.




top topics



 
5
<<   2  3 >>

log in

join