It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

MyATS "Recent five new threads in each of your favorite forums" missing

page: 1
1

log in

join
share:

posted on Nov, 24 2014 @ 02:26 AM
link   
Hello there. As the topic says, the "Recent five new threads in each of your favorite forums." is not showing on the MyATS column.

I did read a fix for this was to go and "favorite" the forums you want to have show up in that column... And I did, more than 5 of them. Still nothing is showing up in that column, and it's rather annoying because I used that a lot.

The last time I saw the column I think there were duplicates of Breaking News forum, so I clicked the "X" and everything disappeared, never to return.

Any help would be really appreciated!




posted on Nov, 26 2014 @ 03:35 AM
link   
a reply to: Philippines

Should I post this in another forum? It seems like a rather important feature, I just want it fixed =)



posted on Nov, 26 2014 @ 03:40 AM
link   
What browser are you using?

Check at the top(ish) of the MyATS page - next to the Replies/Hot/New/Flags icons, there is a box. Is it checked or not? (It should be checked...)
Edit: Nevermind - that doesn't seem to change anything...
edit on 26/11/2014 by Gemwolf because: (no reason given)



posted on Nov, 26 2014 @ 07:41 AM
link   
a reply to: Gemwolf

I'm using Chrome, but I don't think that would change anything. Feel free to login as my account if you can and experiment to fix it.



posted on Nov, 26 2014 @ 08:26 AM
link   
a reply to: Philippines

Could you perhaps post a screenshot of your MyATS page?

Does anything happen when you click the Replies/Hot/New/Flags icons?
edit on 26/11/2014 by Gemwolf because: (no reason given)



posted on Nov, 26 2014 @ 12:27 PM
link   

originally posted by: Gemwolf
a reply to: Philippines

Could you perhaps post a screenshot of your MyATS page?

Does anything happen when you click the Replies/Hot/New/Flags icons?


Sure, screenshots are below. They look funny with the header because of the browser plugin.

If I uncheck the box for all of the menus, the box disappears. Was there a new release that affected this? I didn't clear cache too recently.

Hot checked



Hot unchecked



Replies checked



Flags checked



New checked




posted on Nov, 26 2014 @ 02:31 PM
link   
a reply to: Philippines

Favorite the forum from within a forum thread.

2nd line.



posted on Nov, 26 2014 @ 10:42 PM
link   

originally posted by: ChuckNasty
a reply to: Philippines

Favorite the forum from within a forum thread.

2nd line.


That worked. Thanks a lot. It's strange that the "Favorite" function works inside of a thread, but not on the forum itself.



posted on Nov, 27 2014 @ 12:54 AM
link   
a reply to: ChuckNasty

Thanks for the help. Always something new to learn around here.



posted on Nov, 27 2014 @ 07:17 PM
link   
a reply to: Gemwolf

It's a simple script error. I've already posted my fix, but I'm sure it'll get updated...... Guessing the admins are busy



new topics

top topics



 
1

log in

join