It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

search function problem...

page: 1
0

log in

join
share:

posted on Nov, 18 2014 @ 09:28 PM
link   
does anyone else have a problem...
i like to start threads in movies and music forums but lately i have not been able to search to see if it has been done before.

i am using the newest version of firefox. i have all my plugins and such if that makes a difference.

when i go to search it says loading search engine but it never actually loads...

any ideas besides ditching firefox?




posted on Nov, 19 2014 @ 05:46 AM
link   
I am using chrome and it has been working fine for me....

Frustrating to have problems. I read your posts. :-)



posted on Nov, 19 2014 @ 06:16 AM
link   
a reply to: Grovit

You are in Ohio, that explains it. The search engine cuts off at the Ohio border and then picks up again once you cross the river. Anyway, as I say in these threads, I've embedded the old ats search engine in my signature, in the -- , to look at when needed. But that one too seems to have come down with a case of advertising.



posted on Nov, 19 2014 @ 03:19 PM
link   

originally posted by: Grovit
... any ideas besides ditching firefox?


Use google to search within the abovetopsecret site ...


[ NB : Google records your searches ]
edit on 19-11-2014 by engvbany because: (no reason given)



new topics

top topics
 
0

log in

join