It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Posted videos will not display!

page: 1
0

log in

join
share:

posted on Nov, 12 2014 @ 02:55 PM
link   
No Bueno on a search.

I'm unable to watch any videos embedded here on ATS unless a link is provided, which is a rarity. Very frustrating.

Now this problem is not exclusive to ATS. I have the same problem on other sites I visit. Youtube is no problema.

I'm using a Samsung Ultrabook running Windows 8.1 with IE 11.

Any suggestions?
edit on 11/12/2014 by dezertdog because: brain fart. hit enter after posting subject.




posted on Nov, 12 2014 @ 03:20 PM
link   
a reply to: dezertdog

Suggestions involving using... Anything but IE, come to mind - however...

Can you get here?

Video embedded in another post

^^ That is the embed player that comes From YouTube, that is what gets embedded into posts to YouTube videos...

If that page loads for you, then there is a problem with the iframe loading in your browser. It could be cross-domain restriction.

Does this player embed for you?



If not; there is clearly a problem between your browser and ATS' video presentation platform.

Again, I encourage you to use a browser other than IE - as it is greatly lacking in respect to HTML5 compliance, but if you insist - if the above embed doesn't show up, give me a screenshot of what Does show up and we'll go from there.
edit on 12-11-2014 by DigitalJedi805 because: (no reason given)



posted on Nov, 12 2014 @ 03:32 PM
link   
a reply to: DigitalJedi805

Yes it works brilliantly.

I just posted to a JesseVentura thread and his vid is visible.

What's going on?

Thanks for responding by the way!




posted on Nov, 12 2014 @ 03:35 PM
link   
a reply to: DigitalJedi805

Whoops your link worked but I get nothing on the embed.



posted on Nov, 12 2014 @ 04:01 PM
link   

originally posted by: dezertdog
a reply to: DigitalJedi805

Yes it works brilliantly.


Well that's on the upside...



I just posted to a JesseVentura thread and his vid is visible.

What's going on?


What thread is this?



Thanks for responding by the way!


Not a problem.

I'm thinking there could be a cross domain problem coming - but let's keep working through this. If there's a difference between my above embed and the one that is working in your Ventura thread - the we'll have something to work with.

If not - this gets further purplexing.



posted on Nov, 12 2014 @ 04:32 PM
link   
a reply to: DigitalJedi805

Cool.

The JV post is in "off the grid" entitled Blackwater: Another government scam.



posted on Nov, 12 2014 @ 05:06 PM
link   
a reply to: dezertdog

Okay so this sort-of answers some of my questions.

In the JV post you reference; it appears that the video is a rip from Hulu - and if it's not, it's using Hulu's player.

This means that Hulu's player is working in your browser; but an embedded YT isn't. This leads me to some further curiosities.

1. Are you getting any JS Console errors?
-- In internet explorer, press F12.
-- The 'F12 Menu' ( toward the left of the new pane at the bottom of your window ) has arrows at the top and bottom - scroll up until you find the Console button ( A '>' inside of a box ).
-- Refresh the page.
-- Report any errors it displays to me.

2. What source code is being generated for you? ( It may be different than what I'm seeing )
-- In internet explorer, press F12 ( unless you left it open ) *at this link.
-- If you do not see a big ol' pile of code, be sure you're selected on the 'Debugger' section of the 'Developer Tools Pane' ( it looks like a bug with a cross through it... ).
-- Copy/Paste the code it's feeding you into a text document and email it to me. DigitalJedi805@gmail.com. ( If anyone decides to spam me, you will face retribution -_- )

3. Is your browser set to prevent scripts from running? Reset everything! ( Just to be sure )
-- Tools > Internet Options
-- Security Tab -> Reset All Zones to Default Level
-- Privacy Tab -> Default
-- OK
-- Try again...


If you don't want to try the first two options ( we'll turn you into a programmer before this is over
) try the third - and if it still doesn't stick, we're putting you in a new browser.



posted on Nov, 12 2014 @ 05:59 PM
link   
a reply to: DigitalJedi805

Ok DJ here's my results and again thanks for your time and expertise.

Step 3: No change

Step 2: I get this "
The attached page targets document mode 7. Some console APIs and features may not be available."

Step 1: I'm still working. Lots of data.


edit on 11/12/2014 by dezertdog because: took the s off page

edit on 11/12/2014 by dezertdog because: page error



posted on Nov, 12 2014 @ 07:43 PM
link   
a reply to: dezertdog
You have likely accidentally set a setting in your preferences that blocks Adobe Flash until you give it permission to run on the page you are viewing. I use Firefox and not IE but it should be similar. There should be an option somewhere in the url or given IE, maybe a top banner that pops up that would give you permission to allow Flash to run and play. Also, in preferences there should be a content section (where you choose what programs are used within the browser such as Adobe Acrobat for PDF's) there should be an option to either for Flash content to "always allow" "ask to allow" or "never allow".



posted on Nov, 13 2014 @ 12:23 PM
link   

originally posted by: AllSourceIntel
a reply to: dezertdog
You have likely accidentally set a setting in your preferences that blocks Adobe Flash until you give it permission to run on the page you are viewing. I use Firefox and not IE but it should be similar. There should be an option somewhere in the url or given IE, maybe a top banner that pops up that would give you permission to allow Flash to run and play. Also, in preferences there should be a content section (where you choose what programs are used within the browser such as Adobe Acrobat for PDF's) there should be an option to either for Flash content to "always allow" "ask to allow" or "never allow".



A valid proposition I suppose; but I expect that the Hulu player and YouTube wouldn't load for him if that were the case.

I'm gonna do some research for you DD. Stdby.
edit on 13-11-2014 by DigitalJedi805 because: (no reason given)



posted on Nov, 13 2014 @ 02:16 PM
link   

originally posted by: DigitalJedi805

originally posted by: AllSourceIntel
a reply to: dezertdog
You have likely accidentally set a setting in your preferences that blocks Adobe Flash until you give it permission to run on the page you are viewing. I use Firefox and not IE but it should be similar. There should be an option somewhere in the url or given IE, maybe a top banner that pops up that would give you permission to allow Flash to run and play. Also, in preferences there should be a content section (where you choose what programs are used within the browser such as Adobe Acrobat for PDF's) there should be an option to either for Flash content to "always allow" "ask to allow" or "never allow".



A valid proposition I suppose; but I expect that the Hulu player and YouTube wouldn't load for him if that were the case.

I'm gonna do some research for you DD. Stdby.


html5? I know youtube is now using it, but I do not know about hulu.



new topics

top topics



 
0

log in

join