It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Adobe Flash Plugin Crash! Need some help.

page: 1
1

log in

join
share:

posted on Oct, 9 2014 @ 06:54 PM
link   
I'm sure most of you have seen this at some point:



Well, I'm seeing all the damned time nowadays and I'm at my wits end trying to figure out the fix. Sadly, it only occurs when using Firefox or Chrome (my personal choice of browser). Internet explorer works without any issues.

Yes, I have scoured the net for solutions. I have uninstalled, reinstalled, disabled the appropriate redundant add-ons and extensions required for each browser and anything else I can think of.....and I know my way around a computer. I also run NVIDIA graphics drivers, PhysX and 3d controllers and have uninstalled to see if that was the cause, but no luck.

So I'm looking for some help or ideas for something I may be missing or forgetting.

Anyone have any ideas or solutions?




posted on Oct, 9 2014 @ 07:03 PM
link   
Use ccleaner and restart browser. Also have you updated shockwave by adobe? Also try running a registry cleaner.
edit on 10/9/14 by proob4 because: (no reason given)



posted on Oct, 9 2014 @ 07:10 PM
link   
a reply to: sheepslayer247

I just recovered from the same thing. Restarted in SAFE MODE...only used Internet Explorer (I know I know, but it is the base of the included windows 7, so I cut back to the basics)....ran Kaspersky...it picked up 2 worms, 13 vulnerabilities and a few malicious urls....then I ran the free Malwarebytes....and it caught not just those...but over 650 malicious possibilities!

Ran Malewarbytes, cleaned all...everything was back to normal.

PS Ran Kaspersky again and it said I still HAD the same number of them (15-16)....whereas running Malwarbytes after it cleaned up...and it said I had none. Go figure. Try that maybe. Good luck



posted on Oct, 9 2014 @ 07:16 PM
link   
PS....Most of the trouble was listed in System32, Jave and Adobe also something called Shockwave and another called System32WOW....



posted on Oct, 9 2014 @ 07:18 PM
link   
Thanks for the ideas guys. Running some utilities now and we will see what happens.



posted on Oct, 9 2014 @ 07:22 PM
link   

originally posted by: sheepslayer247
So I'm looking for some help or ideas for something I may be missing or forgetting.

Anyone have any ideas or solutions?


Maybe Flash requires more elbow-room , ( aka a bigger cache ) ...


www.macromedia.com... [ this "macromedia" link may take 30 second to load ].
edit on 9-10-2014 by engvbany because: (no reason given)



posted on Oct, 9 2014 @ 07:29 PM
link   
a reply to: sheepslayer247

Head into eventviewer and see if any access violation code is being generated. 0xC05 is generally due to RAM failure and in my experience Flash Player is one of the first programs to start experiencing problems once RAM is on the fritz. If you start bluescreening then you know you've got a problem with your RAM.
Try reinstalling flash. Adobe makes a flash uninstaller that removes all dependencies that are otherwise left after a regular uninstall. You can download that here: helpx.adobe.com...
If reinstalling flash doesn't work, perform a disk check. Open up command prompt (run as admin if in WinVista or later), and type in "chkdsk /f /r" without quotation. You'll get a message asking you to reboot, and when you reboot Windows will run the disk check and fix any corrupt system files or bad blocks on your harddrive.
Also worth a shot to download memtest86+. You'll have to burn it to a cd/dvd/flash drive and boot off the flash drive. Let it run for 7-8 hours. Any errors and your RAM is faulty. If errors show up, remove one stick and repeat test again to find the culprit.
edit on 9/10/14 by SpongeBeard because: (no reason given)



posted on Oct, 9 2014 @ 07:37 PM
link   
Update:

My PC is clean, no malicious bits, no bad sectors and registry is clean....as expected.

One thing I found is that for some reason I was not showing 2 versions of flash in my installed programs, but I have two versions installed. 167, used by IE and 152 used by Chrome and FF.

Uninstalled 152 and now flash will not crash in Chrome or FF, and I can finally play a YT video, but certain things will still not work properly.

Will IE and everything else work properly if I uninstall 167, and only use 152?



posted on Oct, 9 2014 @ 07:48 PM
link   

originally posted by: sheepslayer247
... used by Chrome and FF.


Google's "Chrome" browser has its own version of Flashplayer built-in ...


A few issues with Google Chrome seem to be fixed when disabling the built in Flash Player and using the installed flash on your computer.
help.twitch.tv...
edit on 9-10-2014 by engvbany because: (no reason given)


Clearing the caches in FireFox and Chome is worth a try ...

www.wikihow.com...

support.mozilla.org...
edit on 9-10-2014 by engvbany because: (no reason given)


and the flashplayer cache ... pch.custhelp.com...
edit on 9-10-2014 by engvbany because: (no reason given)



posted on Oct, 9 2014 @ 07:58 PM
link   
a reply to: sheepslayer247

The TLDR version is you need to disable Flash "Protected Mode" by doing this:

You can disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: [45]

(Windows 32bit) C:WindowsSystem32MacromedFlash
(Windows 64bit) C:WindowsSysWOW64MacromedFlash

For example, on a Windows 7 64-bit system, open the C:WindowsSysWOW64MacromedFlash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:WindowsSysWOW64MacromedFlash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [46] [47] [48]

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode. [49] [50]
MozillaZine Knowledge Base

This has been a known issue with Flash for a couple years now. Here are some more FIrefox/Flash troubleshooting methods from Adobe with the above method being mentioned last:

forums.adobe.com...


In a nutshell, Adobe's "Protected Mode" added many more restrictions to Flash player (causing more crashes). While "Protected Mode" is supposed to keep you protected from malicious attacks with Flash player, Flash does run better with "Protected Mode" disabled.

So, disable at your own risk.

If you want to read about the how and why Adobe created "Protected Mode", you can have a read here:

blogs.adobe.com...


You can also Google "disable Flash Protected Mode in Firefox" and get tons of hits as to why it should be disabled, and that it does work better disabled.





edit on 9-10-2014 by _BoneZ_ because: (no reason given)



posted on Oct, 9 2014 @ 08:24 PM
link   
a reply to: sheepslayer247
IE 11 and Google Chrome have flash built into them. Only Firefox needs to be updated manually. That said. Download an older version of the flash plugin for Firefox, and see if the issue persists. Also, check your addons and extensions in FF and Chrome. Finally, when you uninstall flash, use a program like Revo Free or Geek.exe to make sure registry entries are also removed. Then disable any old flash entries in FF.

Also check out Bonez post.



posted on Oct, 9 2014 @ 08:26 PM
link   
There is another, 'anomaly' likely not the cause of your crash, but still something to watch out carefully for and that is for bogus Adobe updates that contain nuisance malware. Google carry ads specific to flash that are malware, so no help there. So if you say, decide to delete Adobe Flash and reinstall, make sure that you have only the Adobe website and nothing else.




top topics



 
1

log in

join