It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Interesting ATS symbols (on failed load of page)

page: 1
7

log in

join
share:

posted on Oct, 2 2014 @ 10:43 PM
link   
So I work in an area where my 4G is hampered and I tried to load up ATS and I got these in a partial load....

Nice touch ATS....if it is intentional...

Partial ATS load....

My bad....

Err...not sure how to post my uploaded photo....
edit on 2-10-2014 by ownbestenemy because: (no reason given)

edit on 2-10-2014 by ownbestenemy because: (no reason given)

edit on 3-10-2014 by ownbestenemy because: (no reason given)




posted on Oct, 2 2014 @ 10:48 PM
link   
a reply to: ownbestenemy
You really have to re-size that picture because I can't make anything out of it.

Peace

edit: That's way better!
edit on 2-10-2014 by operation mindcrime because: (no reason given)



posted on Oct, 2 2014 @ 11:01 PM
link   
a reply to: ownbestenemy

I have no idea what happened there. Looks like your browser screwed up the fonts type or something.

Peace



posted on Oct, 2 2014 @ 11:24 PM
link   
a reply to: operation mindcrime

Yep found it odd. The top left image was spinning too.

Never seen it on any other site, so dont think its browser related....just was a cool thing



posted on Oct, 2 2014 @ 11:40 PM
link   
Good time to bring it up then. I notice when I browse on mobile (I'm not signed in) the text on ATS will sometimes load up partially and some of the text will appear as odd symbols.

Usually when the page won't load up. It'll quit half way and the text will be distorted. Sorry to be OT but I'm wondering if anyone else has encountered this.



posted on Oct, 3 2014 @ 12:21 AM
link   
a reply to: Yeahkeepwatchingme

That is pretty much the same scenario as when these showed up.



posted on Oct, 3 2014 @ 12:54 AM
link   
They don't really look like anything I've seen before. I have seen this or had it happen to me once a while back.



posted on Oct, 3 2014 @ 03:59 AM
link   
I am pretty sure that is japanese or chinese, looks a lot like it to me anyways, I don't speak either. Maybe it's alien lol.

edit on Fri, 03 Oct 2014 04:02:24 -0500 by TKDRL because: (no reason given)



posted on Oct, 3 2014 @ 04:10 AM
link   
a reply to: ownbestenemy

What browser are you using? It's typically a browser issue when stylesheet fonts aren't loaded/interpreted correctly. Do a search for "utf-8 text interpreted as utf-16" and you'll find similar examples/problems.



posted on Oct, 3 2014 @ 04:12 AM
link   
a reply to: ownbestenemy

Forgot to ask...what kind of phone/OS/browser are you using?

Peace

edit on 3-10-2014 by operation mindcrime because: (no reason given)



posted on Oct, 3 2014 @ 12:44 PM
link   
a reply to: operation mindcrime

Its the chrome browser on my lg g2



posted on Oct, 3 2014 @ 12:55 PM
link   
a reply to: ownbestenemy

The top symbols almost look Korean...

Weird.



posted on Oct, 5 2014 @ 04:28 PM
link   
a reply to: ownbestenemy

That is weird, I have not yet seem that appear in this manor. I'll have to keep my eyes out for that.



posted on Oct, 5 2014 @ 07:13 PM
link   
I see stuff like that all the time , i did wonder about it i think it is signal related as i live somewhere that you are lucky to get 2 g never mind 4 g



new topics

top topics



 
7

log in

join