It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Timezone settings

page: 1

log in


posted on Oct, 1 2014 @ 04:13 PM
I have a problem, even though it is only a minor one.
I tried to change my timezone to GMT+1 and it always resets to GMT+4. I already used different computers to try and it just does not work.
There are several other timezones that are broken like GMT-1 resetting to GMT+0.
It does not involve all timezones, just a few.
Can somebody have a look into it?

posted on Oct, 1 2014 @ 04:50 PM
a reply to: aLLeKs
In my own account settings, the timezone display SAYS "GMT+3", but the actual time shown on posts is exactly what it ought to be (i.e. GMT).
Have you double-checked this point?
(Don't look at the time shown for posts in your profile. That stays at GMT-6 for everyone).

posted on Oct, 2 2014 @ 07:37 AM
Without checking I'm pretty sure my settings say Baghdad but is displayed correctly on my posts.

I have noticed though that people's registration dates are messed up on mine yet on my wifes account they all look normal. For example aLLeKs registration date is showing as Sunday201214129999 and DISRAELI's is Tuesday201035109999. Doesn't really affect anything just odd.

posted on Oct, 2 2014 @ 08:15 AM
a reply to: longy9999
Try going into "account" and checking what you have under "date display format".
Odd things like that tend to happen when something different has been typed into that box (like the current date).
P.S. For some reason I seem to have "DISRAELI" typed in mine. That ought not to work, but it does.

edit on 2-10-2014 by DISRAELI because: (no reason given)

top topics

log in