It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

More Problems With Windows 8.1

page: 1
1

log in

join
share:

posted on Sep, 25 2014 @ 08:04 AM
link   
I eventually fixed my last problem on accident.

My windows 8.1 updated last night and now I have a file "searchfilterhost.exe" running at 30% of my computer usage making my computer overheat. Everything I can find online talks about disabling it. I do and then it comes right back on on its own. So I told the hard drive to not have its files indexed...but it still didn't fix the problem. I can't find anything useful for windows 8 on this.

I haven't installed anything new or done anything out of the ordinary. I just updated and this started happening and unfortunately is happening to a few people with no fix or answer that I can find.

Any help would be appreciated




posted on Sep, 25 2014 @ 08:40 AM
link   
A short google of the issue reveals you are not alone. Looks like an issue stemming back to the XP days. It's a windows search program to improve the search functions within windows. It's not malicious by nature but can be a lil crazy at times. Some folks are reporting 100% cpu usage at times.

Looks like a few folks are resolving the issue by setting up and "image file redirect" to kill it on start up and prevents it from starting back up. You cant just disable it normally as it will start back up on its own. Thank Microsoft for that one lol.

I, however, have no idea how to do that, but hopefully it will start you on a google path in the right direction to research and find out how to do it to solve the issue.

Good luck and hope this helps.



posted on Sep, 25 2014 @ 08:48 AM
link   
a reply to: rockpaperhammock

I work in IT support and I had this issue on a users PC a few years ago and it was caused by the indexing feature getting stuck on a rogue word document, not sure if it was characters or formatting within the document that was causing the problem but once we removed the offending document from the searches the PC went back to normal.
The quick fix was to remove all indexing locations from indexing options, modify and deselecting all in both windows until there were no sources for indexing.



posted on Sep, 25 2014 @ 08:50 AM
link   
a reply to: SgtHamsandwich

thx mate..thats kind of what im seeing...



posted on Sep, 25 2014 @ 08:51 AM
link   
a reply to: mclarenmp4

trying to rebuild the index but i will try that next... any downsides to doing that?



posted on Sep, 25 2014 @ 08:54 AM
link   
Type services.msc in your search box in Metro..

Find the "Windows Search" service and disable it.



posted on Sep, 25 2014 @ 08:55 AM
link   
a reply to: rockpaperhammock

The only benefit to having them on is if you use the search function in windows quite a bit. If you use the search function to find documents all the time then it will be slower as it will be searching in real-time rather than using the index but for most home PC's most people know where their documents are and so it's kind of pointless. Useful in a corporate environment though.



posted on Sep, 25 2014 @ 08:59 AM
link   
a reply to: TinkerHaus

did that very thing first and the sucker popped back on



posted on Sep, 25 2014 @ 09:00 AM
link   
a reply to: mclarenmp4

The only time I use search is when im looking for whatever file im supposed to fix because Windows is having a problem...disabling all the txt, doc, and spreadsheet titles hoping that will fix the problem instead of unchecking every item ...there are like 1000 lol



posted on Sep, 25 2014 @ 09:00 AM
link   
Did you simply stop the service or did you change the startup type?

Instead of just stopping it, right click it, go to Properties, and change the startup type to Disabled. That should prevent it from automatically restarting (It's set to auto restart by default).



posted on Sep, 25 2014 @ 09:05 AM
link   
a reply to: TinkerHaus

will do that now..thx mate..i must have missed that in properties

edit: that indeed shut it up lol thx...I think the other method possible is what was mentioned above...go in and uncheck to files you want indexed...and if its a word document which seems to be the case from what im reading online you could keep the index and uncheck the specific file type if you knew what the problem was....i did both and got results instantly. Thx lads.

Solved
edit on 25-9-2014 by rockpaperhammock because: (no reason given)



posted on Sep, 25 2014 @ 09:08 AM
link   
a reply to: rockpaperhammock

As the other guy above me said, you probably don't need indexing too much if you know how to navigate your own system well.

Let us know if that works!



posted on Sep, 25 2014 @ 09:09 AM
link   
a reply to: rockpaperhammock

Good to hear - If you find life is unbearable without Windows Search then re-enable it and just configure it for optimization..

I personally have it disabled and I also have no page file - if you have the hardware you can disable a lot of that stuff.



posted on Sep, 25 2014 @ 10:17 AM
link   
a reply to: TinkerHaus
Disabling the paging file is ok until you install a program that depends on it. Fortunately, that happens less these days, but it can still be an issue.



posted on Sep, 27 2014 @ 03:23 AM
link   
That's what's interesting about the new SSD - solid state drives. They don't whine and probably don't heat up when they are being read, which could be a good thing. But it leaves the user to figure out why their Windows system is slower than it should be.

Looking at Ctrl / Alt / Delete - Task Manager, then Performance, and clicking on 'Disk' (win8) should manifest any problems however.



posted on Oct, 9 2014 @ 03:26 AM
link   

originally posted by: rockpaperhammock
My windows 8.1 updated last night and now I have a file "searchfilterhost.exe" running at 30% of my computer usage making my computer overheat.

Apparently the magic-fix for all things W8 is DISM ... technet.microsoft.com...
DISM can compare your W8 computer with an on-line reference "image" and correct any faults .
This can take 20 minutes , but cures many problems.
edit on 9-10-2014 by engvbany because: (no reason given)



new topics

top topics



 
1

log in

join