It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I can't log into ATS on my iPhone. Keep getting 404 page not found when clicking log in

page: 1
2

log in

join
share:

posted on Sep, 22 2014 @ 08:15 PM
link   
Ok I have had this problem before and it wasn't on just my iPhone but my desktop and my old Android phone.

I couldn't log in the other night so I contacted someone and was told to clear my data on my desktop, iMac. I did and was then able to log in.

Before that when I would click on long in I was getting a "404 Page Not Found" with the creepy guys in black image. I couldn't get to the log in screen. Well now it's the same on my iPhone. I have an iPhone 5 and use Safari just like I do on my iMac. I cleared my cookies and data oh my iPhone only it is still giving me the "404 Page Not Found" image when I click on log in. I had this happen on my old phone a couple months ago and it was an Android phone. I just waited and eventually I could log in but it's been a few days on my iPhone and well I don't know what to do. I don't get on my desktop much and use my phone for ATS mostly lately and would really like to get back on via my phone.

Thanks.




posted on Sep, 22 2014 @ 08:42 PM
link   
That's strange, but I am currently typing this response from an iPhone 4s. Did you upgrade to ios8? I'm still using an older version.



posted on Sep, 22 2014 @ 08:44 PM
link   
Hmm no idea what the problem is, I am typing this from my iPad and I did upgrade it to iOS 8. I was logged out last ight and logged in no problem.



posted on Sep, 22 2014 @ 09:04 PM
link   
a reply to: mblahnikluver

It's just a crapple problem.



posted on Sep, 22 2014 @ 09:37 PM
link   
a reply to: mblahnikluver

Sounds like your Internet Provider is blocking you from the site. Check your firewall settings, and if you have a router, reset it just to be on the safe side.

If it still isn't working, its an ISP issue.



posted on Sep, 22 2014 @ 10:17 PM
link   
a reply to: mblahnikluver
I don't know which iphone you're using, but try this. Double click the home button, and close out all the apps running in the background. Now restart your phone, and see if you can log in. This has fixed some quirks for me in the past. Hopefully it will do the same for you. I'm using an iphone 5. Though not for long.



posted on Sep, 22 2014 @ 11:10 PM
link   
a reply to: mblahnikluver

I've had this problem before I could sign in. I cleared the cookies and userdata, then tried again. Good to Go.



posted on Sep, 22 2014 @ 11:10 PM
link   
a reply to: Klassified

It's seems that the iPhone always has trouble when it comes out.



posted on Sep, 23 2014 @ 09:59 PM
link   

originally posted by: WhoDat09
Hmm no idea what the problem is, I am typing this from my iPad and I did upgrade it to iOS 8. I was logged out last ight and logged in no problem.


I had this problem before the upgrade.



posted on Sep, 23 2014 @ 10:00 PM
link   

originally posted by: Bovah
That's strange, but I am currently typing this response from an iPhone 4s. Did you upgrade to ios8? I'm still using an older version.



I had this problem before the upgrade and on another phone that is not even an Apple but an Android phone.



posted on Sep, 23 2014 @ 10:01 PM
link   

originally posted by: mattsawaufo
a reply to: mblahnikluver

It's just a crapple problem.


Wow real mature reply. Real mature. If you have nothing that actually contributes to a thread you might want to just not say anything.



posted on Sep, 23 2014 @ 10:02 PM
link   

originally posted by: ArchPlayer
a reply to: mblahnikluver

Sounds like your Internet Provider is blocking you from the site. Check your firewall settings, and if you have a router, reset it just to be on the safe side.

If it still isn't working, its an ISP issue.


I had this problem on my iMac too and just reset my data and cookies and then I could log in. I did the same on my phone and it won't work.

How do I check stuff like this on a phone? I would think if it's an internet issue I'd have the same problems on my desktop too.



posted on Sep, 23 2014 @ 10:02 PM
link   

originally posted by: Klassified
a reply to: mblahnikluver
I don't know which iphone you're using, but try this. Double click the home button, and close out all the apps running in the background. Now restart your phone, and see if you can log in. This has fixed some quirks for me in the past. Hopefully it will do the same for you. I'm using an iphone 5. Though not for long.



AHHH I will so try that! I forgot about this little reset! I haven't had an iPhone since the 3Gs lol.

Thanks I will try this. I know in the past it worked for many issues.



posted on Sep, 23 2014 @ 10:03 PM
link   

originally posted by: StopApathy
a reply to: mblahnikluver

I've had this problem before I could sign in. I cleared the cookies and userdata, then tried again. Good to Go.


I did that and it still won't work. I did this on my desktop and it worked fine.

It's weird ATS is the only site I have problems with though, no other site, ever. lol

ATS are you not Apple friendly?



posted on Sep, 24 2014 @ 12:27 AM
link   

originally posted by: mblahnikluver

originally posted by: mattsawaufo
a reply to: mblahnikluver

It's just a crapple problem.


Wow real mature reply. Real mature. If you have nothing that actually contributes to a thread you might want to just not say anything.


Mature? I didn't think a guy whose phone is made by child labor would be so worried about maturity.
www.businessinsider.com...
edit on 24-9-2014 by mattsawaufo because: (no reason given)



posted on Sep, 24 2014 @ 01:52 PM
link   
a reply to: mblahnikluver

Ok I did everything suggested and I still get the creepy guys in black with the 404 page not found.

I decided against all I believe in lol to download Chrome Browser. Well I was able to log in. I don't like other browsers besides safari and this wouldn't be the first time I had to use two browsers for ATS.

Does the site itself just not work well with safari? I'm just curious. I'll knew the evil Chrome so I can post but I'm curious about why it does this on my phone.



posted on Sep, 24 2014 @ 02:35 PM
link   

MODUS INTERUPTUS.




This thread is about troubleshooting an issue on an I phone.

This thread is not about personal back and forth. Post to the topic, or not at all.


Back to our regularly scheduled thread.




posted on Sep, 24 2014 @ 02:52 PM
link   
ATS crashes safari along with a bunch of apps now that I have installed iOS8 on my iPad. IDK if this has anything in common with OP's issues but it is frustrating. Hopefully Apple will have a fix coming. Too bad we cannot downgrade back to 7. Good luck OP.
edit on 9/24/2014 by howmuch4another because: (no reason given)



posted on Sep, 24 2014 @ 05:50 PM
link   

originally posted by: howmuch4another
ATS crashes safari along with a bunch of apps now that I have installed iOS8 on my iPad. IDK if this has anything in common with OP's issues but it is frustrating. Hopefully Apple will have a fix coming. Too bad we cannot downgrade back to 7. Good luck OP.


I think the new OS is just causing issues all over. I thought I had the new one but I don't. I just updated what I had. So I don't have iOS8.

I'm able to use Chrome so I'll just do that. I've had to do it in the past. Eventually it will just work on Safari lol I use my phone more than my desktop with my little one running around. So I needed access!!

Thanks!




top topics



 
2

log in

join