It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Anybody need help?

page: 1
11
<<   2 >>

log in

join
share:

posted on Sep, 16 2014 @ 09:05 PM
link   
I just wanted to pop in and let people know if they need any help with car problems, don't hesitate to ask me. I love helping people, and I love to solve problems. I know more about German cars, BMW, land rover, jaguar,Mercedes, Porsche, and volvo. If you have a different car that's OK, all cars are essentially the same when you break it down. Just want to share my knowledge and help anyone I can.




posted on Sep, 16 2014 @ 10:13 PM
link   
S&F It's nice to have a mechanic here.



posted on Sep, 16 2014 @ 10:14 PM
link   

originally posted by: neomaximus10
I just wanted to pop in and let people know if they need any help with car problems, don't hesitate to ask me. I love helping people, and I love to solve problems. I know more about German cars, BMW, land rover, jaguar,Mercedes, Porsche, and volvo. If you have a different car that's OK, all cars are essentially the same when you break it down. Just want to share my knowledge and help anyone I can.


My keyless entry button stopped working. (It's the thingy on the keychain, not number-pad on the door.)

It's a 2009 Camry. Any ideas?

I did not let rain get down into the door if that is something important to know.



posted on Sep, 16 2014 @ 10:15 PM
link   
Hi there! I have a 2013 Ford Mustang GT (5.0), and I have had battery problems for the longest time. The first time my battery was covered in battery acid which looked very disgusting, so I replaced it when it finally needed a jump every time I wanted to drive it. So this is after about a year after I got the car and it honestly was my fault for leaving it on for music when I went camping one time and it was left on for about an hour. Anyways I had the battery replaced after the mechanic claimed he "fixed" it because it gave me the same problems a week later. Then after getting the new battery the same thing had happened with the battery acid all over it, but it would still work. About 6-7 months ago I replaced that battery because it died on me when I left in on for only about 10 minutes. So now this battery has been fine until last week when I needed a jump to get it started again. I popped the hood and again covered in battery acid. I have not replaced it yet but it works perfectly since the jump, there is still the battery acid problem and I'm scared to ever leave it on which sucks because I usually come home and enjoy having a smoke and listening to sports radio or whatever and I just leave my car on and waste gas, even though its not much it adds up because I do this everyday and I stay in there for about 6-7 minutes... Any chance you know how to solve this problem for good? Thank you so much! Greatly appreciated!



posted on Sep, 16 2014 @ 10:29 PM
link   
a reply to: new_here

Not my thread, but I'd check/replace the battery in the key fob first...



edit on 9/16/2014 by GoOfYFoOt because: text



posted on Sep, 16 2014 @ 10:30 PM
link   
a reply to: lamphead444

Not my thread, but it sounds like your alternator is overcharging the battery...



posted on Sep, 16 2014 @ 10:38 PM
link   

originally posted by: GoOfYFoOt
a reply to: new_here

Not my thread, but I'd check/replace the battery in the key fob first...




Wow... who knew the key fob had a battery? You did! Duh on me. Makes sense, haha.

Edit to say: Thanks!
edit on 9/16/2014 by new_here because: (no reason given)



posted on Sep, 16 2014 @ 10:42 PM
link   

originally posted by: GoOfYFoOt
a reply to: lamphead444

Not my thread, but it sounds like your alternator is overcharging the battery...




Second this - sounds like that's exactly what's happening - O'Reilly's or Autozone should be able to tell you for free...



posted on Sep, 16 2014 @ 10:43 PM
link   
Neo - just for fun, have you ever worked on a Toyota Previa? It's a weird one



posted on Sep, 16 2014 @ 11:39 PM
link   
a reply to: neomaximus10

Cool thread idea.

1999 Toyota 4Runner

1. What is the best website to order car seats/ steering wheel covers?

2. Something with the steering wheel is loose. It's got too much slack. One second it's pullin to the left, the next minute it's pullin to the right, the next minute it's handling straight. What to fix? How much to fix? 4 used tires, all different brands, but the inconsistency in which way the vehicle pulls has me baffled.



posted on Sep, 17 2014 @ 04:15 AM
link   

originally posted by: neomaximus10
I just wanted to pop in and let people know if they need any help with car problems, don't hesitate to ask me. I love helping people, and I love to solve problems. I know more about German cars, BMW, land rover, jaguar,Mercedes, Porsche, and volvo. If you have a different car that's OK, all cars are essentially the same when you break it down. Just want to share my knowledge and help anyone I can.


I need help.

I don't have a car but I can get one, if you can help.

Im an absolute idiot. so, just to get that out of the way.

Engine runs, but the car never moves.. if you know what I mean. stuck in first gear, trying to get into reverse. flat tyres but a full pump. lots of stuff..

I can pay you with the tears of a thousand baby ducks if you like?

I have a thousand baby ducks....

Oo

did I mention that I need help?



posted on Sep, 17 2014 @ 04:35 AM
link   
a reply to: thirdcoast

I'm not the OP, but it sounds as if you may need your tie rods replaced, might as well change the bearings while your at it. It's not that expensive if you can do it yourself, but taking it to a mechanic will up the price heftily.

Or it could be such a simple thing as the tires are unbalanced, but I doubt it.

Good luck



posted on Sep, 17 2014 @ 10:08 AM
link   

originally posted by: TDawgRex
a reply to: thirdcoast

I'm not the OP, but it sounds as if you may need your tie rods replaced, might as well change the bearings while your at it. It's not that expensive if you can do it yourself, but taking it to a mechanic will up the price heftily.

Or it could be such a simple thing as the tires are unbalanced, but I doubt it.

Good luck


Good advice. Also, they mentioned that they were running mismatched tires. If the front tires are different sizes, and it's a front wheel drive, could be an issue. Or, one steel belted radial and one bias ply tire could cause the same symptoms, but nylon corded tires are pretty rare, anymore...



posted on Sep, 17 2014 @ 10:10 AM
link   

originally posted by: sn0rch

originally posted by: neomaximus10
I just wanted to pop in and let people know if they need any help with car problems, don't hesitate to ask me. I love helping people, and I love to solve problems. I know more about German cars, BMW, land rover, jaguar,Mercedes, Porsche, and volvo. If you have a different car that's OK, all cars are essentially the same when you break it down. Just want to share my knowledge and help anyone I can.


I need help.

I don't have a car but I can get one, if you can help.

Im an absolute idiot. so, just to get that out of the way.

Engine runs, but the car never moves.. if you know what I mean. stuck in first gear, trying to get into reverse. flat tyres but a full pump. lots of stuff..

I can pay you with the tears of a thousand baby ducks if you like?

I have a thousand baby ducks....

Oo did I mention that I need help?


Yes you did!...And...Yes! You do...LOL



posted on Sep, 17 2014 @ 11:06 AM
link   
a reply to: lamphead444

Sounds like your alternator is overcharging the battery,I would see what the alternator is charging at with the car running, should be about 13 to 14volts max

someone already advised to check the alternator also, man I should read the whole thread before I post lol
edit on 17-9-2014 by neomaximus10 because: answered



posted on Sep, 17 2014 @ 11:08 AM
link   
Firsr theings first, did u replace the battery in the keyfob yet? Someone already said that lol sorry
edit on 17-9-2014 by neomaximus10 because: (no reason given)



posted on Sep, 19 2014 @ 10:24 PM
link   

originally posted by: thirdcoast


2. Something with the steering wheel is loose. It's got too much slack. One second it's pullin to the left, the next minute it's pullin to the right, the next minute it's handling straight. What to fix? How much to fix? 4 used tires, all different brands, but the inconsistency in which way the vehicle pulls has me baffled.


not my thread but i will help. let me qualify myself by saying i was certified in advanced wheel alignment(expired years ago) and have probably done 500 wheel alignments.

if you feel slack and your wheel seems loose you need tie rods... inner and outer(a lot of people didnt even know they had inner tie rods)
you need a special tool to get the inner tie rod off and then back on.
as far as the pulling goes, your tie rod play is messing with your alignment which is messing with your tires. there will be an uneven wear pattern on your tires. outer edge lots of tread and inner edge bald. something like that.
so, by now you probably need new tires. after you do the inner and outer tie rods you will need an alignment and then you'll be good to go.
if you can do it all at once that would be best.
if not i would fix the tie rods, then get the tires and then within 24 hours of that i would get the alignment.

if you get tires now they will just get worn out again.
you dont want to fix it and then put tires on it and wait on the alignment cause you will need tires again.

sounds like a lot but its not bad. the tie rods might be in the vacinity of $18 each and you need 4 of them. the alignment will be about $60. tires it depends on what you get. so its labor for the install, cost of parts, cost of tires, labor to mount and balance them and then the alignment.

if i guess a middle of the road tire lets say $115 each but when you buy 3 or more they should mount and balance for free. if not its gonna be 10 bucks per tire to mount and balance.
call it $72 for the parts. $460 for the tires. probably $70 labor to R&R the tie rods. and $60 for the alignment.

thats my best guess. not knowing the car, the tires you will get, the labor they will charge you this is the best i can do but i bet it is pretty close.
dont freak too much. you probably only need the 2 front tires so you just saved $230

edit*

i went back through and saw you have a 4 runner. apparently you can get the inner off with a pipe wrench. i didnt know that.

check this thread for a walk through with pics

www.toyota-4runner.org...
edit on 19-9-2014 by CardiffGiant because: (no reason given)



posted on Sep, 19 2014 @ 10:25 PM
link   
a reply to: GoOfYFoOt

yup.
you should handle that dude. you dont want to be standing in a bad spot at the wrong time and catch battery acid to the face.

edit
and a 2013 dude..... you should be all kinds of covered under warranty. bring it to the dealership and kick some ass and get a new alternator and battery. fo free
edit on 19-9-2014 by CardiffGiant because: (no reason given)



posted on Sep, 19 2014 @ 10:32 PM
link   
a reply to: sn0rch

im all good on baby duck tears so thank s for that.

serious though. i dont know where you live but if you are near the cleveland area i have no problem helping you out.
my hand is messed up so the actual work will be you but i can check stuff out with you. tell you what to stay away from. what to look for. i could diagnose it for you.

i have no problem helping on a barter system.

im serious so if youre near there shoot me a message



posted on Sep, 20 2014 @ 09:59 AM
link   
a reply to: CardiffGiantI'm in columbus Ohio, so if ur near there I can help you out too.



new topics

top topics



 
11
<<   2 >>

log in

join