It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

google+ help

page: 1
0

log in

join
share:

posted on Sep, 10 2014 @ 02:49 PM
link   

edit on 09502014-09-10T14:50:29-05:0002pmAmerica/ChicagoWednesday by michael1888 because: (no reason given)




posted on Sep, 10 2014 @ 02:50 PM
link   

originally posted by: michael1888
I am trying to set auto backup for my videos and images. The option is shaded out, i am using a Samsung S5.




posted on Sep, 10 2014 @ 04:14 PM
link   
It says "No account enabled" and that's probably the problem.

In your phone settings, if you find "Accounts", you can sign into your Google account which will likely enable this option.



posted on Sep, 10 2014 @ 04:35 PM
link   
a reply to: TheBlackTiger

I had to follow a link in an email to link it all up. Was at it for hours, i had my google all signed in thats what confused me.

cheers




top topics
 
0

log in

join