Help ATS with a contribution via PayPal:
learn more

Google Images Hacked?

page: 4
1
<< 1  2  3   >>

log in

join

posted on Aug, 26 2014 @ 08:28 AM
link   
This is happening in North America also.
edit on 26-8-2014 by BAM420 because: (no reason given)
edit on 26-8-2014 by BAM420 because: (no reason given)




posted on Aug, 26 2014 @ 08:28 AM
link   

originally posted by: Vasa Croe
Is it affecting ALL images and only from South America? Is this happening in Mexico as well?


no, it's a global issue...peoples from the south of germany, trinidad and tobago, usa and many outers countries are reporting the same problem
edit on 26-8-2014 by Kinslayer128 because: (no reason given)



posted on Aug, 26 2014 @ 08:34 AM
link   
Hmmmm.....interesting it is ONLY affecting the image search. Caching issue on Google side maybe?



posted on Aug, 26 2014 @ 08:38 AM
link   
"https://productforums.google.com/forum/#!categories/websearch/issue-search"
edit on 26-8-2014 by jaydude025 because: (no reason given)



posted on Aug, 26 2014 @ 08:39 AM
link   
I'm in Bogotá, Colombia. Got the same image of the crashed car in my house this morning after looking for several images.

Now, in my office, I'm trying to do the same but don't get the picture. Weird...



posted on Aug, 26 2014 @ 08:57 AM
link   
Got the same problem here (Quebec, CANADA) at a customer this morning. Everything is fine at home or with my cell provider. This is not a google server, browser or local network issue. It has to be something with the provider or the DNS.



posted on Aug, 26 2014 @ 08:59 AM
link   

originally posted by: WeAreAWAKE
I didn't know where else to post this...hope this isn't a problem.

So I'm searching around in Google Images and every image search shows a few relevant pictures, and then nothing but images of a Russian car crash with a sign showing CTON. I ran my anti-virus, malwarebytes, turned off extensions in Chrome...same result? If I click on one of the images...it shows a relevant image. But the thumbnails on the result page are littered with this Russian car crash.

The reason I'm posting this technical question on ATS is because I was wondering if someone (hackers?) are trying to expose something with these images. I'm going to attempt to attach a screenshot link...HERE.

Thoughts?

PS: Searches on other search engines don't seem to show these images.


Some news on the issue:

time.com...

www.zdnet.com...



posted on Aug, 26 2014 @ 09:04 AM
link   
I'm using ubuntu studio, a linux distro with xfce4 as a graphic display.
At first i thought it was a virus, but then i scanned my system with an antivirus for linux,
and the antivirus found nothing.
Then i thought it was just a problem with Chrome, but i confirmed it's happening on Firefox too.

I checked in some computers in my school (with both win7 and win xp systems),
and noticed it's happening everywhere. A student just checked in her iphone5,
and confirmed it too.

I'm Brazil, and using the "Oi" network. But looks like its in every network



posted on Aug, 26 2014 @ 09:06 AM
link   
a reply to: rodriguezda

It's going mainstream now! We'll wait for Google response...



posted on Aug, 26 2014 @ 09:26 AM
link   
I have the same Problem ! I live in Canada and Google images is showing either the Russian Car Crash scene OR the NBA player . Really weird !



posted on Aug, 26 2014 @ 09:40 AM
link   
Everything is back to normal. Google get rid of the intruder?



posted on Aug, 26 2014 @ 09:44 AM
link   
This is a message from a Google Product Forum, based on our same question:

"Hey guys,


We think we've fixed it. Could you please try and refresh your browser (clear cache & cookies) and see if it worked for you?


Thank you,
Kelly
"

(5 minutes ago)
edit on 26-8-2014 by rodriguezda because: (no reason given)



posted on Aug, 26 2014 @ 09:57 AM
link   
Mine is still showing the car accident



posted on Aug, 26 2014 @ 09:57 AM
link   
Yep it is fix, but I wish google would explain why this is happening eh like WHY WHY... why does all my thumbnails have this Russian car crash... WHY GOOGLE F@#K.. anyhow doesn't matter i put my default search bing on my chrome browser .. i may just ditch chrome and use IE 11, actually I was testing it out earlier and i never used IE, and i got to say it is actually a good browser eh.

so google f@#k up made me tried IE11 and i like it, and bing search is great surprising-ly lulz.. so yeah f@#k you google, i suppose i will still use youtube, but thats about it..

My location is somewheres in East Side Canada.


//This is my last message/

Cheers.
edit on 26-8-2014 by UNIXwz0r because: just done some neat edit eh




posted on Aug, 26 2014 @ 11:46 AM
link   
a reply to: WeAreAWAKE

I'm curious as to why you didn't include the search term that you used when posting the screenshot. That would do two things:
1. Give legitimacy to your story
2. Help debunk the "hack".



posted on Aug, 26 2014 @ 02:43 PM
link   
a reply to: parad0x122
Just didn't think to. Plus, if you look at the title bar, you will see "guitars" which was the search. But I tried all kinds of searches, image sizes, etc. and it was still happening. So...the search term wasn't the issue.

But anyway, it has been fixed. I'm still curious if that first image had something to do with something. Why just that one image (at first)? Why starting at image position 21 and on only? But...probably nothing to be honest.

So...two hours of my morning gone but a (kinda) fun hunting trip with everyone here. Not sure I'm the first to find it, but with my 1:30 AM morning...maybe.


Thanks for all the help! ATS rules!



posted on Aug, 26 2014 @ 02:58 PM
link   
a reply to: WeAreAWAKE

Ahhh I got ya. I think you may be right as far as the timing was concerned! Not gonna lie, I enjoy a good hunt myself too :-)

My bet would be on some sort of database error, like returning a constant reference to a location in the DB regardless of the search term, rather than actually querying the image database to render a proper search result.



posted on Aug, 26 2014 @ 05:07 PM
link   

originally posted by: UNIXwz0r
Yep it is fix, but I wish google would explain why this is happening eh like WHY WHY... why does all my thumbnails have this Russian car crash... WHY GOOGLE F@#K.. anyhow doesn't matter i put my default search bing on my chrome browser .. i may just ditch chrome and use IE 11, actually I was testing it out earlier and i never used IE, and i got to say it is actually a good browser eh.

so google f@#k up made me tried IE11 and i like it, and bing search is great surprising-ly lulz.. so yeah f@#k you google, i suppose i will still use youtube, but thats about it..

My location is somewheres in East Side Canada.


//This is my last message/

Cheers.


Troll, Agent, just screwing around??? something else?

you have UNIX in your username, and then you said you use not only IE but Bing also?? work for Microsoft much???
anyone into computers knows the security flaws IE has and pretty much how Bing acts like a Virus and both to be avoided by the plague. just strange to see UNIX usernamed promoting aWindows based software... oh also the number of new users created to reply this tread... HHHmmmmmmm.......


Next...



posted on Aug, 26 2014 @ 05:10 PM
link   
If I were to hazard a guess, It would be an attack/breach/whatever you wana call it on Google by Microsoft.





new topics




 
1
<< 1  2  3   >>

log in

join