Google Images Hacked?

page: 1
1
<<   2  3  4 >>

log in

join

posted on Aug, 26 2014 @ 03:32 AM
link   
I didn't know where else to post this...hope this isn't a problem.

So I'm searching around in Google Images and every image search shows a few relevant pictures, and then nothing but images of a Russian car crash with a sign showing CTON. I ran my anti-virus, malwarebytes, turned off extensions in Chrome...same result? If I click on one of the images...it shows a relevant image. But the thumbnails on the result page are littered with this Russian car crash.

The reason I'm posting this technical question on ATS is because I was wondering if someone (hackers?) are trying to expose something with these images. I'm going to attempt to attach a screenshot link...HERE.

Thoughts?

PS: Searches on other search engines don't seem to show these images.
edit on 8/26/2014 by WeAreAWAKE because: (no reason given)




posted on Aug, 26 2014 @ 03:36 AM
link   
a reply to: WeAreAWAKE

Huh I just searched guitar and got just picture of guitars.
I am searching on my phone, but it if it was hackers I would think they would get phones too.
That screen shot is rather interesting tho



posted on Aug, 26 2014 @ 03:36 AM
link   
a reply to: WeAreAWAKE

It says CTOΠ = STOP not CTON

ETA: It seems like somebody hacked your network with his android phone I guess using Dsploit.
edit on 26-8-2014 by Hellas because: (no reason given)



posted on Aug, 26 2014 @ 03:42 AM
link   

originally posted by: Hellas
a reply to: WeAreAWAKE

It says CTOΠ = STOP not CTON

ETA: It seems like somebody hacked your network with his android phone I guess using Dsploit.

That would make sense...but only Google Images? Bing and Leap.it are fine. And the picture really got my attention. A car crash, always the same image and no other information. At first I thought CTON (or whatever) was a town but I guess not.

FYI...I'm at home so I'm just going through my secured router to Blue Ridge Cable. So there is no home network, just the cable company's. Strange!



posted on Aug, 26 2014 @ 03:45 AM
link   

originally posted by: WeAreAWAKE

originally posted by: Hellas
a reply to: WeAreAWAKE

It says CTOΠ = STOP not CTON

ETA: It seems like somebody hacked your network with his android phone I guess using Dsploit.

That would make sense...but only Google Images? Bing and Leap.it are fine. And the picture really got my attention. A car crash, always the same image and no other information. At first I thought CTON (or whatever) was a town but I guess not.

FYI...I'm at home so I'm just going through my secured router to Blue Ridge Cable. So there is no home network, just the cable company's. Strange!


It's somebody you gave access to your Internet at home. Maybe a sibling or a friend is trying his rooted Phone on ya



posted on Aug, 26 2014 @ 03:51 AM
link   
I'm having that same image issue as well. It was on all devices on my network. But I asked a friend to search using his network provided by his service provider on his phone and he also got the same images. It seems the first few images are not affected.



posted on Aug, 26 2014 @ 03:52 AM
link   

originally posted by: Hellas

originally posted by: WeAreAWAKE

originally posted by: Hellas
a reply to: WeAreAWAKE

It says CTOΠ = STOP not CTON

ETA: It seems like somebody hacked your network with his android phone I guess using Dsploit.

That would make sense...but only Google Images? Bing and Leap.it are fine. And the picture really got my attention. A car crash, always the same image and no other information. At first I thought CTON (or whatever) was a town but I guess not.

FYI...I'm at home so I'm just going through my secured router to Blue Ridge Cable. So there is no home network, just the cable company's. Strange!


It's somebody you gave access to your Internet at home. Maybe a sibling or a friend is trying his rooted Phone on ya

I actually just woke everyone in the house to check, and no one has been messing around. I'm going to run a full virus, malware search and clean up everything and see if that makes any difference. No one else has the router password which isn't something obvious...and it is a Netgear Blackhawk...so it's not some crap, unprotected router.

I'll report back for the fun of it. But that image is bothering me. Being an ATS person, my first thought was someone is trying to "get the word out" about something. But if it is just me...that wouldn't make sense.



posted on Aug, 26 2014 @ 03:53 AM
link   

originally posted by: mstreatz
I'm having that same image issue as well. It was on all devices on my network. But I asked a friend to search using his network provided by his service provider on his phone and he also got the same images. It seems the first few images are not affected.

Who is your cable company? What type of router? Any other info?



posted on Aug, 26 2014 @ 03:54 AM
link   

originally posted by: mstreatz
I'm having that same image issue as well. It was on all devices on my network. But I asked a friend to search using his network provided by his service provider on his phone and he also got the same images. It seems the first few images are not affected.

Not to be an ass...or too paranoid. But this is your first post on ATS?



posted on Aug, 26 2014 @ 03:56 AM
link   
I live in Canada and its a local provider. Not sure about the router however. I found another person on a different forum experiencing the issue as well. a reply to: WeAreAWAKE



posted on Aug, 26 2014 @ 03:57 AM
link   
Ive had a problem with google images lately also, similar thing. One image will remain persistent, but only if I click on it to enlarge it. it will not be the image I chose but some other image cached from a different website.

the more obvious answer from me is that as you were reading another website, some image (this one) cached in your browser, and a similar problem is occurring. the cached or thumbnailed image is corruptly showing the one from elsewhere.

I thought it was just me or some problem with my browser. never thought much about it, but as you are getting a similar thing, I'd say its that...

i dunno really. but I doubt someone has hacked your network just for you.



posted on Aug, 26 2014 @ 03:57 AM
link   
Yea it is. I was just looking to see what the hell was going on. It seemed no one was reporting on this, then I found your forum post. a reply to: WeAreAWAKE



posted on Aug, 26 2014 @ 04:01 AM
link   
I don't believe I have been hacked either especially since other people are experiencing it and like I said I had a friend do an image search on his phone network and it showed the exact same image. He did search the samething as me though. a reply to: sn0rch



posted on Aug, 26 2014 @ 04:12 AM
link   

originally posted by: mstreatz
Yea it is. I was just looking to see what the hell was going on. It seemed no one was reporting on this, then I found your forum post. a reply to: WeAreAWAKE


Would you mind giving me that other website/forum? I've cleared all cookies, cache, etc. Ran a full malware/virus check with updated databases. Other phones and computers here do the same thing...but just Google images and only the image thumbnail page. On the image thumbnail page, the first few rows are correct, the this image begins in various sizes but clicking on the image brings up that image first, then it switches to the correct image. FYI



posted on Aug, 26 2014 @ 04:16 AM
link   
Here www.roblox.com... I found it randomly. Some of the people seem abit immature but the guy having the problem has the exact same issue. a reply to: WeAreAWAKE



posted on Aug, 26 2014 @ 04:20 AM
link   
This must be an issue with google. It seems spread apart and similar. It seems like its not affecting many people but that could be due to many reasons. a reply to: WeAreAWAKE



posted on Aug, 26 2014 @ 04:20 AM
link   

originally posted by: mstreatz
Here www.roblox.com... I found it randomly. Some of the people seem abit immature but the guy having the problem has the exact same issue. a reply to: WeAreAWAKE


Thanks. I'll report back later. Time to really dig into this hardware wise.



posted on Aug, 26 2014 @ 04:21 AM
link   
Just chiming in because it doesn't seem to be mentioned in too many places. I can confirm I'm getting it too, as well as a friend of mine in another state. I thought I was getting middleman'd but I'm getting it on my phone on and off network. Tried clearing cache/cookies and flushing DNS but still happening, but now its only like 75% of the images. Strange.



posted on Aug, 26 2014 @ 04:35 AM
link   
Im now getting an image of an NBA player in a suit during a conference along with the image. Now it seem to me that with the randomness and how it's only effecting images on google until you enlarge them. This could possibly be a technical issue on googles part.



posted on Aug, 26 2014 @ 04:36 AM
link   
Apparently its from an accident in 2012. A woman named Christina Beletskaya lost control of her car and killed 3 pedestrians. Ironically enough I got this from Google Image Drop Search.





new topics
top topics
 
1
<<   2  3  4 >>

log in

join