It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My replies is missing?

page: 3
6
<< 1  2   >>

log in

join
share:

posted on Jul, 11 2014 @ 12:09 AM
link   

originally posted by: mysterioustranger
Ok kids...Its now located at PROFILE...bubble is there on the right to our posts we've made.


Click: WHITE CIRCLE/w black downward arrow
Go to: PROFILE
Bubble is now found on the right side/w all of our posts there


Not a Kid, way, way, way into my 60's looking at 70'd and You?

That have been there and why go thru so many more steps?
I may not live that lone to click around when before I made one click to the location I wanted to be.

Yes, gouglas5 you're right!!!!!!
But you know, NO, MOD have come by to assist any of us, Why do you think that is?
I've tried All Three Browser's and all of my four deck tops and five lap tops and my wife work computer.
Same Problem.
edit on 11-7-2014 by guohua because: (no reason given)




posted on Jul, 11 2014 @ 12:34 AM
link   
a reply to: PhoenixOD

I got the same issue.

FWIW while the button is gone my remedy was to goto my profiles clicking on posts then bookmarking the url. Now when I want to go their I just click on the bookmark.



posted on Jul, 11 2014 @ 02:59 AM
link   

originally posted by: interupt42
a reply to: PhoenixOD

I got the same issue.

FWIW while the button is gone my remedy was to goto my profiles clicking on posts then bookmarking the url. Now when I want to go their I just click on the bookmark.


It's not the same.



posted on Jul, 11 2014 @ 03:31 PM
link   
a reply to: zazzafrazz
It is still there...but at PROFILE



posted on Jul, 12 2014 @ 11:46 PM
link   

originally posted by: mysterioustranger
a reply to: zazzafrazz
It is still there...but at PROFILE



That's not "there". That's in a different spot.



posted on Jul, 13 2014 @ 12:35 AM
link   

originally posted by: mysterioustranger
a reply to: zazzafrazz
It is still there...but at PROFILE

thats not working either. last reply listed:


Feb, 10 2014 by



posted on Jul, 14 2014 @ 03:05 PM
link   
a reply to: zazzafrazz

curious...I just found your reply here that way..and thats why I AM responding....was just trying to help that all!

Good luck



posted on Jul, 14 2014 @ 10:16 PM
link   
a reply to: mysterioustranger

You did help
I was able to say that it only lists my replies from 2010. So thank you



posted on Jul, 15 2014 @ 06:48 PM
link   
a reply to: zazzafrazz

It is becoming a pain in the --- though this way. 'Wonder why ATS changed things?



posted on Jul, 16 2014 @ 06:25 PM
link   
Now my Mail Alert Envelope is not Turning White to notify me of Mail in my In-Box!!!!!!!!!

Any body else with this problem?



posted on Jul, 27 2014 @ 10:06 AM
link   
ATS: Please put the my posts bubble back. There is room for it. It is VERY annoying that 1.) you took it away and 2.) you won't acknowledge that fact here.



new topics

top topics



 
6
<< 1  2   >>

log in

join