It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Trueman Needs Help....Once Again

page: 1

log in


posted on Jun, 22 2014 @ 04:47 PM
Hello friends,

I will thank you so much if someone can help this poor old man. The only game i play is Sins of a Solar Empire, which is so laggy now and unplayable.

So, I'm trying to learn how to host a LAN game. I have no clue what I'm doing. I have Tunngle installed and don't know how to use that thing. I was able to log in and find the game in the list. That's it.

Maybe you know an easier way or can tell me to use tunngle ?

Thanks !

posted on Jun, 22 2014 @ 05:48 PM
a reply to: Trueman

Check this tutorial

And look here for help with forwarding ports:

posted on Jun, 22 2014 @ 06:06 PM
a reply to: kloejen

Thanks, now at least I know where was the damm virtual IP #. Still can't run because looks like I need to set the port, and no clue how to.

posted on Jun, 22 2014 @ 06:09 PM
You need to forward those ports in the router. I'm assuming you have a router?

What brand is it, and what type-# ? Google that and put in "port forwarding".

Also note when you reboot, your Iocal IP might change, so you would have to re-do the port forwarding.

posted on Jun, 22 2014 @ 06:32 PM
That's right. I guess it will take me a bit to do so. Don't wanna mess it. Not even remember my IP password.

posted on Jun, 23 2014 @ 02:59 AM
OK,....I got the port forward set, but still can't play. Not sure what could be the problem. Maybe I have to set something in the game?

new topics

top topics

log in