It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

For Those Asking: Yes, ATS has crashed

page: 2
13
<< 1   >>

log in

join
share:

posted on Jun, 14 2014 @ 09:04 PM
link   
a reply to: CranialSponge

It still bit wonky here .. but at least firefox working again enough to reply at least .. still wont let me star and flag .. drop down menu working too .. uninstalled the opera now .. gonna grab more coffee and browse a bit .. maybe by then it return to normal ..




posted on Jun, 14 2014 @ 09:05 PM
link   
a reply to: CranialSponge

What seems to be working for me is refresh the page and I can post and do whatever I want to. Browser: Chrome Version 34.0.1847.116 m, Crap and currently updating..



posted on Jun, 14 2014 @ 09:13 PM
link   
Just reporting in to say that Firefox appears to be working as expected now. It was a bit confusing, but I'm glad to be able to post.

I'd be curious as to why it wasn't working before though, because I've only seen something similar happen when the _javascript that normally controls the clicking functions are removed from the website.

-fossilera



posted on Jun, 14 2014 @ 09:17 PM
link   
a reply to: fossilera

NarcolepticBuddha made a post on page 1 with a link to SO's explanation. It had something to do with the ATS Live thread post... erroneous coding of some sort.

Sorry, I have no idea how to link back to someone's post in the same thread.



posted on Jun, 14 2014 @ 09:18 PM
link   
Just a quick post to say that Staff was aware of the problems and we have fixed it. Nothing conspiratorial, just a glitch (imagine that.. a glitch with the internet!).

All is well again..

Johnny
ATS Moderator



posted on Jun, 14 2014 @ 09:19 PM
link   
a reply to: CranialSponge

Here's a copy and paste of SO's response:


originally posted by: SkepticOverlord

originally posted by: Cauliflower
This is really strange, it appears to be a browser acceptance issue.
Maybe a JAVA problem?
No word from SO


The problem was related to an errant character that was not accounted-for in the "ATS Live" announcement management system.

No hack.

No attack.

No known trojan.

All is well -- unexpected code error



posted on Jun, 14 2014 @ 09:21 PM
link   
I guess I missed the hooplah?



posted on Jun, 14 2014 @ 09:21 PM
link   
a reply to: seentoomuch

Alright, that's good enough for me...Guess I didn't dig deep enough to find the post. Thanks! (And thank you too, CranialSponge)



posted on Jun, 14 2014 @ 09:22 PM
link   
a reply to: seentoomuch


Ah, thanks.

I didn't know if we were allowed fully quote from a different thread.




posted on Jun, 14 2014 @ 09:24 PM
link   
a reply to: CranialSponge

Wow, that sucks!

I am on IPad on Safari. Things seem to be working okay.



posted on Jun, 14 2014 @ 10:08 PM
link   
Now they tell me it was just a glitch .. here i was thinking doomsday finally came .. now have to climb aaallllll the way back up the ladder to the surface .. open the hatch on the bunker and go back to lounging on my hammock ... good thing stocked up on beer gonna be thirsty after the climb ..

It working again now .. good to see they got it fixed fairly quick ..



posted on Jun, 14 2014 @ 11:20 PM
link   
a reply to: CranialSponge

Wrong. Mines fine. All day...still...on phone, tablet, laptop, PC home, PC at work. No issues. None. Don't know what your talking about.

Must just be a few...certainly not all of us.



posted on Jun, 15 2014 @ 12:00 AM
link   
I must be special:-) For me everything has worked perfectly.



posted on Jun, 15 2014 @ 04:09 PM
link   
Aliens




top topics



 
13
<< 1   >>

log in

join