It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What is with the big white screen that endlessly tries to load?

page: 1
2

log in

join
share:

posted on Jun, 9 2014 @ 12:38 AM
link   
What is with the big white screen that endlessly tries to load whenever I come here? I always have to kill it so I can get on with my browsing experience.




posted on Jun, 9 2014 @ 12:43 AM
link   
A stupid truck ad pops up on mine. Sometimes it doesn't want to go away and has to be closed more than once.... FunTimes



posted on Jun, 9 2014 @ 12:48 AM
link   
a reply to: groingrinder

on your phone? I don't get anything like that in Chrome on my Alienware. SkepticOverlord has disabled all of our mobile ads until we find a reputable network, if it was your phone it should be resolved.



posted on Jun, 9 2014 @ 01:03 AM
link   
a reply to: groingrinder

Using Safari [SNIP] No pop-ups or problems with this site at all, however I had problems logging-in in the past. Now I'm always logged-in so I don't need to log in anymore. I don't know if there is still that glitch, but it was the only thing that bothered me here.

You can resolve your problem by downloading a different browser.
cheers

edit on 9-6-2014 by Necrose because: (no reason given)

edit on 9-6-2014 by elevatedone because: (no reason given)



posted on Jun, 9 2014 @ 01:13 AM
link   
Happens on regular PC with Firefox.

Comes and goes .... even when logged in.

A we bit annoying.




posted on Jun, 9 2014 @ 01:18 AM
link   

originally posted by: xuenchen
Happens on regular PC with Firefox.

Comes and goes .... even when logged in.

A we bit annoying.



Change your host file, and if you have ads on a page you frequent often, use your host file to insert family pictures when the page loads eliminating the ads.



posted on Jun, 9 2014 @ 03:22 AM
link   
a reply to: xuenchen

I'm on a Windows PC using the Firefox browser and I never get it happen. [SNIP]
edit on 9-6-2014 by elevatedone because: (no reason given)



posted on Jun, 9 2014 @ 04:41 AM
link   
You, you've SEEN the White-screen-of-death? I'm sorry man. Get your affairs in order...



posted on Jun, 9 2014 @ 11:47 AM
link   
Yes it is happening on a PC with firefox. I wait for it to load, but it takes too long and I shut it down and continue my browsing. I do not have a phone, so I do not know if it shows on mobile apps.

I just switched over to Chrome and before I could enter my username and password it had popped up.
edit on 6-9-2014 by groingrinder because: Edited for more info.



posted on Jun, 9 2014 @ 11:54 AM
link   
Just happened again on Chrome. I am letting it go to see if it will load. How nice! It is an add for Jeep Cherokee.
edit on 6-9-2014 by groingrinder because: Edited for more info.



posted on Jun, 9 2014 @ 11:56 AM
link   
SUV Rollover Risk

I have encountered this problem with a Jeep Cherokee "rollover ad" which opens up a large window and downloads a Flash animation/video whenever a mouse cursor moves over it, and suspect it may be the underlying cause of the problems reported here.

I sent SkepticOverlord a copy of the offending code and am hopeful he will be able to resolve this soon.



posted on Jun, 9 2014 @ 12:24 PM
link   
a reply to: groingrinder

Its you and some setting you got going. Not all of us have any such problems. Dont blame the sites. Try and learn how to set each device you use. We all need to.

And I have no such problems. Neither does most of us. Its not ATS. Maybe a browser of yours link to it...not the site itself.


edit on 09-22-2013 by mysterioustranger because: (no reason given)

edit on 09-22-2013 by mysterioustranger because: (no reason given)



posted on Jun, 9 2014 @ 12:33 PM
link   

originally posted by: Majic
SUV Rollover Risk

I have encountered this problem with a Jeep Cherokee "rollover ad" which opens up a large window and downloads a Flash animation/video whenever a mouse cursor moves over it, and suspect it may be the underlying cause of the problems reported here.

I sent SkepticOverlord a copy of the offending code and am hopeful he will be able to resolve this soon.


That's the one that has been bugging me for about 4 days. Chrome + OSX here.



posted on Jun, 9 2014 @ 12:40 PM
link   
it could be one for those redirected pop up site(which makes my anti virus react).. it doesn't load because i think my anti virus disables it.


I dont see that often on ATs now a days, it was very active 2-4 months ago



posted on Jun, 9 2014 @ 02:18 PM
link   
It's a fake flash site, AVG deals with it right away, but it is persistent, perhaps up to five times in a few seconds.
You are actually being redirected, if you hit the back button, you return to the page you were already on.

The fake link starts, Adoboon. us. I don't know how this thing chips in, banner ads, the social network, or what?



posted on Jun, 9 2014 @ 05:11 PM
link   
I've seen that pop up to, but when I hit the close button, the third time is when it usually stops. Beyond that I've never had any other problems with it.



posted on Jun, 10 2014 @ 03:42 AM
link   
The main problem is that the ATS content page won't load until certain number of the ADVERTISEMENTS load first. We wait for adverts to load and sometimes they don't load properly. They get in the way of the content. Many times it shows down at the bottom of Chrome waiting for adserver.xxx. That says everything right there.



posted on Jun, 10 2014 @ 07:35 AM
link   
a reply to: groingrinder

Those are Jeep and Dodge ads. There as already been threads about it.

Personally I wish ATS would block the Dodge and Jeep ads, at least until they become civilized.



posted on Jun, 10 2014 @ 07:56 PM
link   
Re-Post: I am so sick and tired of that stupid Jeep ad. I mean if once was enough, it would be no big deal, but after you close it, the nightmare just comes back, and back, and back again until you're quick enough to hit another link to break the infection. I don't understand why we need to deal with this when there are plenty of other ads that do not aggravate at this level? I don't complain about anything here, but this is ridiculous. ~$heopleNation



posted on Jun, 22 2014 @ 09:53 PM
link   
the big white box is because your cursor is on top of the jeep advertisement ad at the top of the screen, hit the x to close it and get your cursor off of it right away and the ad won't come back. problem solved



new topics

top topics



 
2

log in

join