Youtube not showing videos

page: 1
1

log in

join

posted on May, 16 2014 @ 09:30 AM
link   
Since yesterday, I haven't been able to watch videos on Youtube. I can watch them if they're embedded on another site, but if I actually try to open a video on Youtube itself, it just shows a black space where the video should be. I haven't updated or changed anything with my browser, and I've tried disabling a couple addons, which had no effect. I'm using Chrome if it makes any difference. Does anyone know how to fix this?





posted on May, 16 2014 @ 09:50 AM
link   
a reply to: trollz

You could try to watch YouTube in HTML5 with Chrome:

Go to www.youtube.com... and click on "Request the HTML5 player".

ETA: Just to add some information, Chrome auto-updates the Flash player, which is the default player used by YouTube. Likely, your Flash plugin got some updates yesterday which screws up these sort of things. Happens more often and will most likely get fixed after enough people notice it


edit on 16/5/2014 by RationalDespair because: (no reason given)



posted on May, 16 2014 @ 10:28 AM
link   
It could be the Adobe Flash Player needs updated or maybe it became corrupted. Go to the website and install again.
www.adobe.com...

If that doesn't work I would try to uninstall Chrome and re-install it again by going to add/remove programs or programs and features.

It could be a number of things but I would start there.



posted on May, 16 2014 @ 11:02 AM
link   
Make sure your browsers are updated. I am not all that techy, but I have heard that google properties like to have the latest browsers and aren't too backward-compatible.

Also, maybe your ISP is blocking them until you upgrade your service? Maybe net "neutrality" at work already?



posted on May, 16 2014 @ 11:26 AM
link   
a reply to: trollz

No problems here in Michigan........



posted on May, 16 2014 @ 11:28 AM
link   
a reply to: trollz

Change the quality to 720p. Should fix it.

I know it sounds stupid... try it.
edit on 16-5-2014 by ColCurious because: (no reason given)



posted on May, 16 2014 @ 12:30 PM
link   
Apparently I got it to work by clearing my browsing data from inside Chrome. No idea why or how that worked, but it did.



posted on May, 16 2014 @ 01:23 PM
link   
a reply to: trollz

Maybe you'd need to be running on 150 cylinders to understand




posted on May, 17 2014 @ 01:23 AM
link   
a reply to: trollz

Chrome's auto-update of Adobe Flash Player probably caused your issue. Try this: go to any YouTube video. Right click on the video window, & choose "Settings". In the Flash Player Settings panel that appears, see if "Enable Hardware Acceleration" is checked. If it is, uncheck it & click on "Close". You may need to refresh the page, but that should fix the problem.





top topics
 
1

log in

join