It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Your request timed out. Please retry the request.

page: 4
<< 1  2  3    5  6 >>

log in


posted on May, 5 2014 @ 08:14 AM
a reply to: SkepticOverlord

nope. still messed up

posted on May, 5 2014 @ 08:20 AM
yeah, its still happening.

when i try to change any account settings, same thing.

If you reload, it goes through every time though.

posted on May, 5 2014 @ 08:24 AM
Why are people getting hot and bothered? Just copy so if it doesn't go through you can just reload and paste.

I've only been here a few months but in that time I haven't seen any real technical problem until today so I can't complain. Is there nothing else you can do for a couple hours on a Monday morning?

posted on May, 5 2014 @ 08:43 AM
i cant reply to a post or send a p.m. because of this.
Just letting yiz know

posted on May, 5 2014 @ 08:54 AM
just reload when you get the error. The post will go through.

Not ideal, but not really inconvenient either.

posted on May, 5 2014 @ 08:57 AM
Yeah happening to me do, really annoying, I'm doing as others suggest but forget sometimes.

Hopefully SO is fixing as we speak.

posted on May, 5 2014 @ 09:02 AM
Getting frustrated, most of the replies i make are not the same as original ones i initially wrote... because i had to retype them again and again.

remembering to copy is not so common or habit! >

posted on May, 5 2014 @ 09:06 AM
Meeeeeee 2.....we've been Hacked

posted on May, 5 2014 @ 09:15 AM
I tried to email ATS admin, but was bounced from their server, Can't access chat room, either. That reload twice b.s. ain't working for me, its hit or miss. We pissed somebody off!

posted on May, 5 2014 @ 09:18 AM
a reply to: cosmikDebris

That's what I've been doing and I'm a Luddite.

Just copy it then when it doesn't load paste and post. Hmmmm. Paste and post. Sounds like a mantra.

posted on May, 5 2014 @ 09:24 AM
Navigating has gotten a lot better, however I can't access Chat. Keeps saying I'm an unregistered guest and I tried both my old and new passwords - no joy.

time for lunch, bye for now.
edit on 5-5-2014 by NightFlight because: (must be filled out)

posted on May, 5 2014 @ 09:28 AM
yeah guys, hit the refresh when you on the "time-out" screen, works well.

posted on May, 5 2014 @ 09:29 AM
Happening to e too ..just hit F5 .. it will post .. no need to retype ..

posted on May, 5 2014 @ 09:44 AM
I am having the same problem, I am also getting 404 every other time I click any posts or new topics.

posted on May, 5 2014 @ 09:44 AM
Hey, its happening to me with EVERY post from my laptop. What is worse, is that when using the iPad, I cannot even resend the attempt successfully. What with my laptop not being the most helpful when attempting to post video, I had been using my iPad to post more often than not. Now I cannot use the iPad to post at all, which means until this is resolved I cannot post video.

So... is there any actual official confirmed cause for all this malarkey yet?

posted on May, 5 2014 @ 09:47 AM
a reply to: olaru12

Same thing happened to me,a first for sure.
second line

posted on May, 5 2014 @ 09:50 AM
10:47 AM, Eastern USA time zone

it ain't fixed...yet

typing a reply to a post in the Akashic records thread and when I pressed REPLY to load my post it all went POOF

posted on May, 5 2014 @ 09:58 AM
Same problem.. just now

When it said 'Timed Out'
Managed to post by clicking the refresh button on the browser bar which brought up a box that asked id I want to continue - pressed 'continue' - and the post loaded.

Went and then edited the post - sent it and the Video link (frame) ended up on top of the screen..

I logged off and came back on - post was ok again.

posted on May, 5 2014 @ 10:07 AM
No need to copy and paste. If you get this message, right click on page and choose refresh. Windows Internet Explore will give you the option to retry which you should choose. Your post will then appear.
edit on 5-5-2014 by StoutBroux because: (no reason given)

posted on May, 5 2014 @ 10:08 AM
I keep getting on random ATS pages, which ends up on the 404 not found page, hit the back button and get a broken page warning that says this page has a redirect loop.


Are the NSA servers down?

new topics

<< 1  2  3    5  6 >>

log in