It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Not sure if I'm the only member but I can only reply to certain threads.

page: 1
4
<<   2 >>

log in

join
share:

posted on Apr, 23 2014 @ 01:30 PM
link   
Hi.

Earlier this week my mind blew a gasket. (it happens.)

Today I logged in and read a thread I found interesting, I was going to reply but the reply button wasn't there.

Thinking I offended the wrong people I clicked on a random thread and discovered I was able to reply on the thread.

After clicking on a third thread I found I could reply but one of the other options was not available.

I returned to the original thread but still I am not able to reply.

Can someone explain this dilemma? (references available upon request).




posted on Apr, 23 2014 @ 01:32 PM
link   
Are you sure the thread wasn't closed?



posted on Apr, 23 2014 @ 01:32 PM
link   
a reply to: minusinfinity

Could be that the thread has been closed by the staff for any number of reasons.
You can still read the closed thread, but no replies are allowed unless it is re-opened.

Go to the last reply of the thread, there is usually an explanation on what is going on with it there.
Whats the link to the thread?



posted on Apr, 23 2014 @ 01:33 PM
link   
a reply to: Krazysh0t

I'm sure.

Am I allowed to post the link / thread for an example?



posted on Apr, 23 2014 @ 01:36 PM
link   
Here is the link....www.abovetopsecret.com...



posted on Apr, 23 2014 @ 01:41 PM
link   
a reply to: minusinfinity

It's just you........ You forgot S.O.'s Birthday present. Now you pay the price for that.



posted on Apr, 23 2014 @ 01:56 PM
link   
Some spooky things happening man, threads are missing,posts are missing. I lost about a weeks worth of threads.
Has a.t.s been infiltrated?



posted on Apr, 23 2014 @ 01:57 PM
link   

originally posted by: minusinfinity
Here is the link....www.abovetopsecret.com...


Well that thread is certainly not closed...
Not sure what else it could be off the top of my head.
You obviously don't have a post ban, since you are posting here and all...



posted on Apr, 23 2014 @ 02:04 PM
link   
You know whats weird. The illustrial page has an issue right now.

www.illustrial.net...

The audio will only play in a ten-fifteen second clip. And its the same clip over and over.
You have to hit play then stop then play again. Try it. Its like its stuck in a loop.


Maybe i have just been spending too much time here and im looking too deeply at it.

Edit: Its a weird message. What do you think ATS?
edit on 4/23/2014 by shaneslaughta because: (no reason given)

Edit: I heard this on one of the shows recently. Is it a message? A warning?
edit on 4/23/2014 by shaneslaughta because: (no reason given)



posted on Apr, 23 2014 @ 02:14 PM
link   
I have no idea why but I still don't see a reply button on that thread.



posted on Apr, 23 2014 @ 02:16 PM
link   
I don't know if it's worth mentioning,but I too have a glitch. ( And I saw your difficulty in that thread OP but couldn't figure it out.) While browsing on my mobile only,the new OTG forum shows up way off. I have to scroll far right to read posts while avatars look aligned properly. Not trying to hijack the thread,just wondering if there is a collective of issues.



posted on Apr, 23 2014 @ 02:34 PM
link   
a reply to: minusinfinity

Nope it's not just you MInusinfinity. I have had no reply button available on any thread in the posse comitatus forum for quite some time now.

Penny



posted on Apr, 23 2014 @ 02:35 PM
link   
SO must be working on things. I just had the old reply to page. I refreshed and got the new page.

Either that or there are some bugs, or like said above. Maybe we have been infiltrated.....DUN DUN DUN!



posted on Apr, 23 2014 @ 02:35 PM
link   
a reply to: AccessDenied

I don't feel you're hijacking my thread.

(not sure there is much interest in this thread)

Thanks for the input, it could be a glitch maybe something else.

Maybe we should forward this to the......"BOSS".




edit on 23-4-2014 by minusinfinity because: (no reason given)

edit on 23-4-2014 by minusinfinity because: I changed it then changed it back.



posted on Apr, 23 2014 @ 02:37 PM
link   
@Pennylemon, Minusinfinity

You both have low post count. Maybe there is a post count to reach before you can reply in that forum.

You know, like 200 posts to reach chat status....i used to think that was unattainable.



posted on Apr, 23 2014 @ 02:40 PM
link   

originally posted by: shaneslaughta
@Pennylemon, Minusinfinity

You both have low post count. Maybe there is a post count to reach before you can reply in that forum.

You know, like 200 posts to reach chat status....i used to think that was unattainable.
There is a post count requirement for that forum. I believe it's 250 posts.



posted on Apr, 23 2014 @ 02:40 PM
link   
a reply to: shaneslaughta

Wow. It could be. Thank you.



posted on Apr, 23 2014 @ 02:42 PM
link   
a reply to: AccessDenied

If its 250 then that rules out Pennylemon.

Back to square one.



posted on Apr, 23 2014 @ 03:01 PM
link   
a reply to: shaneslaughta

I was able to post previously in the posse comitatus forum so I had assumed this was a glitch that was being worked on.

Penny



posted on Apr, 23 2014 @ 03:06 PM
link   
a reply to: minusinfinity

I recommend U2Uing an owner, moderator, or something. It could be some type of weird posting ban like someone else mentioned. When all else fails, U2U somebody.




top topics



 
4
<<   2 >>

log in

join