It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Favorite Forums are missing?

page: 1
2

log in

join
share:

posted on Apr, 23 2014 @ 09:57 AM
link   
My favorite forums located in "My ATS" have gone missing except for one and I cannot seem to add any forums to the list?
Is this just my end or is anyone else having this problem?

Regards, Iwinder




posted on Apr, 23 2014 @ 10:04 AM
link   
Mine are fine. Go into a thread in each forum You want on your my ats page and click the heart in the thread. That should do it. a reply to: Iwinder



posted on Apr, 23 2014 @ 10:08 AM
link   
Mine are ok as well. Maybe a database glitch caused your favorites to be removed.



posted on Apr, 23 2014 @ 10:14 AM
link   

originally posted by: AutumnWitch657
Mine are fine. Go into a thread in each forum You want on your my ats page and click the heart in the thread. That should do it. a reply to: Iwinder



I tried that, cleaned out the cache and all but to no avail.....not a huge issue but it was handy when checking out what was happening in my favorite forums.

Regards, Iwinder



posted on Apr, 23 2014 @ 10:17 AM
link   
Click on the Forums Tab on the homepage. Scroll through the various forums and next to your missing forum will be a "+" click on the + and it will show those threads again.

If that doesn't work than I'm not sure..

Here is a screenshot of where you will find it.




edit on 23-4-2014 by Rosinitiate because: (no reason given)



posted on Apr, 23 2014 @ 10:26 AM
link   
Sorry. I'm no techy that's for s ure. a reply to: Iwinder



posted on Apr, 23 2014 @ 10:54 AM
link   
Ok it is now working for me but I lost the old ones just had to re-click on them and all is good.

I ended up doing a much needed defrag and now it works......thanks to the above posters for trying to help me.

Regards, Iwinder

ETA if it wasn't the defrag then my re booting did the trick I should have re-booted first thing but never thought of it.
edit on 23-4-2014 by Iwinder because: (no reason given)



posted on Apr, 24 2014 @ 08:34 AM
link   
Mine too...
& I tried everything that was advised!!!

Thought I'd ask before a mod closes the thread and didn't really seem appropriate to start a new one on the same subject!!!


I use a mobile if that helps the mods in answering, maybe it's just a glitch!!!

Peace everybody!!!



Can't get rid of the Area51 forum and any that I favourite won't appear!!!
edit on 24-4-2014 by CharlieSpeirs because: Added picture!!!




top topics



 
2

log in

join