It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Dell laptop wireless keeps shutting off.

page: 2
<< 1   >>

log in


posted on Apr, 20 2014 @ 02:46 PM
You can find wireless adapters here.

Wireless Adapter Amazon

Also, do you have a cooling mat for your laptop? These are very crucial to have for a laptop because laptops have such poor airflow to begin with, then if you tend to leave it running and put it on your bed a lot or it sits in hot stale air it'll just stress the hardware.

heat is the enemy.. just because it seems warm to the touch doesn't mean the processor isn't scorching hot.. some laptop manufactures make a good buffer so you don't get heat on your legs when it's on your lap.

posted on Apr, 20 2014 @ 02:48 PM
a reply to: OtherSideOfTheCoin

Like I said, not a computer guy.

It was something about the audio/video (card maybe?)

The screen was cutting out and sound had quit a few weeks before.

posted on Apr, 20 2014 @ 02:50 PM
a reply to: Hmmmmmmm

ahhh right so not the same problem.

posted on Apr, 20 2014 @ 02:50 PM

originally posted by: benrl

originally posted by: Hmmmmmmm
a reply to: OtherSideOfTheCoin

Parts were 3 labor was 2.

We only have one computer guy in our area and he's not shy about billing.

He has a 100 dollar minimum charge for the first look see.

A cheap fix, would be an 40 dollar usb wifi dongle.

Cheaper than repair.

Tell me more.

If I can spend 40 bucks to just bypass the factory wireless adapter I'm there with bells on.

posted on Apr, 20 2014 @ 02:53 PM
A couple quick suggestions...

Wi-fi Issues

1. Minimize interference when you are trying to use your computer... turn off wifi to cell phone, xbox/ps?, wifi-tv, tablet, etc, etc, etc, ...

2. If you are still experiencing problems go to network setting and delete the known wi-fi association to your router. Then reconnect like you did the very first time. Wired directly into the router with the disc and all.

If you are still having issues then there are a couple more things that can be tested but they can get slightly technical.

Now as for the over heating...

1. Get a can of pressurized air, pull the battery and power cord, and blow as much dust out as possible. Maybe even(assuming your warranty is up) cracking open the innards, instead of just hitting the vents but make sure to discharge any static electricity before doing so.

2. Shutdown programs that start running at start-up if you don't have an on-hand immediate need for them. Windows OS's have a lot of unnecessary programs from the get-go and they can easily be turned off to save processing space.

3. Download an internal temperature monitoring program. Someone earlier suggested Speedfan. Core Temp is another good one w/ low operating cost. Plus you can usually find it w/o the bloatware and it has a simple overheat protection setting among a few others things.

Also find out what type RAM you have (DDR2, DDR3) and how much, and what operating system you have. You may just be running too much stuff and need more memory(*Cheaper than buying a new Latop*). Most of the Dell Studios are expandable to my knowledge, so you can probably just double your RAM provided the power source allows for it.

The Studio you have probably came with Vista, but it may be newer with Windows 7. Either way unless you specifically asked for more RAM before you purchased it; Dell probably just shipped it to you or sold it to the retailer you bought it from, with the minimal required RAM. So if you don't already have it, I would suggest running a minimum 4-6GB for Vista and 8GB for Windows7.

PS- If your router was just upgraded, you probably have a newer NetGear N-router that runs dual-band 2.4ghz and 5ghz. Because you probably have an older NIC card you may be having trouble connecting to the 2.4ghz with identical settings for the 5ghz. So you might think about changing the SSID name and password for the 5ghz broadcast or turning it off all together. If you can't do that, then put all the newer capable devices on the 5ghz bandwidth to decrease interference but still change the SSID and password from the 2.4ghz so your laptop won't try to associate with it.

I hope some of that can be helpful...

posted on May, 4 2014 @ 07:15 PM
Thanks for the help, bought a $40 wifi usb adapter and it is fixed.

3 days without the wireless shutting down.

edit on 4-5-2014 by Hmmmmmmm because: (no reason given)

top topics
<< 1   >>

log in