It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"Favorites" column and viewing "myATS"

page: 1
4
<<   2 >>

log in

join
share:

posted on Apr, 19 2014 @ 11:58 AM
link   
I noticed today that after I added OTG as a favorite, the layout of my myATS page changed....I don't see the two columns side by side anymore - I thought it might be that I had added one too many faves....

so I looked at the list and elected to x-out "Breaking Alternative News".

Refreshed....okay, now the two columns are back, good.



BUT - now all but two of my 'favorite forums' were eliminated, when all I meant to delete was the Breaking one?????

What's that about?

Just asking. I can always just go to forums or 'new' or 'recent' to find the ones I like, I know...
is there a limit on how many 'favorite forums' we can have linked in order to keep the columns side-by-side?

Sorry if it's just me. I had to do the Control+ thing to make the text bigger....
does that have anything to do with the new/different onscreen format?




posted on Apr, 19 2014 @ 12:00 PM
link   
btw, I'm using Chrome on Win8, on a laptop (desk jockey).



posted on Apr, 19 2014 @ 01:21 PM
link   
a reply to: BuzzyWigs

It isn't just you
The same thing happened after I added a forum to my Favorites. Now, my subscribed threads are at the bottom of the My Ats page.

I'm using Chrome on Vista (yes, I know..lol). However, its the same if I view it in IE7.

J



posted on Apr, 19 2014 @ 04:37 PM
link   
a reply to: LadyJae

Thanks, J. Sometimes I wonder if it's my own ineptitude.

I appreciate the acknowledgement.



posted on Apr, 19 2014 @ 06:48 PM
link   
Im having the same problem.

My subscribed threads has now placed itself under my favorite forums list. So now i only have one column in the my ATS page.

Not only that but since i have added the OTG forum to my fav forums list any new forum i add to the list becomes a 'sub section' under the OTG forum?!



This is the same on 2 different computers for me.



posted on Apr, 20 2014 @ 07:49 AM
link   
Also - the buttons to check 'replies' (both on the top permaribbon AND the messages page) don't load at all.
??
EDIT: It seems better now, so maybe that one was fixed.

Also, the site seems to be moving faster now - not so many long delays in loading, or having to reload repeatedly to be able to post stars, etc.



edit on 4/20/2014 by BuzzyWigs because: (no reason given)



posted on Apr, 20 2014 @ 09:04 AM
link   
And now - even though all but two disappeared from my Favorite Forums when I added OTG, I've been trying to go back to threads in my other (now deleted from list) favorites, and even when I 'favorite' them with a heart, they aren't showing up?

I managed to add one more, but beyond that, none of them stick the landing.



posted on Apr, 20 2014 @ 09:54 AM
link   
Im guessing that ATS is incorrectly formatting the page as if it was being viewed on a Mobile device?

Skeptic Overlord..Calling Skeptic Overlord..




posted on Apr, 21 2014 @ 08:11 AM
link   
Ok today its gone even more crazy. Still one column but some of the forums entries are stretched out.






posted on Apr, 21 2014 @ 08:17 AM
link   
a reply to: PhoenixOD

My issues have magically resolved themselves today


If you haven't already, try these steps: log out, clear cache & cookies, reboot, log back in. It didn't work for me day before yesterday, but hopefully it will help you.

Other than that, I haven't a clue. I have a feeling this is all connected to ongoing site changes.

Best of luck


J



posted on Apr, 21 2014 @ 08:17 AM
link   
Interesting!

Some mods are having the same issues...just like in Phoenix' screencap. Seems we logged on today and, bam, 'funky' layout on 'My ATS.' Only affects us on ATS (nowhere else) in different browsers and on different devices.



posted on Apr, 21 2014 @ 08:23 AM
link   
a reply to: Kandinsky

My page went haywire after adding the OTG forum. I thought I had added too many favorites, but even after deleting a couple, the My ATS page was still haywire (just like Phoenix's). A couple of my favorites showed up as a subtopic under OTG. It stayed that way for about 2 days, but when I logged on today, it had corrected itself.

I'm afraid to add my deleted favorites back lest it cause the page to go berserk again..LOL


J



posted on Apr, 21 2014 @ 08:29 AM
link   
a reply to: LadyJae

Coincidentally I just added a new favourite forum too. I'll follow your steps right now and see if it helps. If it does, we owe you a thanks for the fix.


ETA - Ahhh well. Worth trying and it stayed the same. Already done all that cache and cookie clearing back in the staff thread. Even tried it with a brand new, never-tried browser and was still the same. Guessing it could be the added forum. Thanks all the same

edit on 21-4-2014 by Kandinsky because: (no reason given)



posted on Apr, 21 2014 @ 08:36 AM
link   
Having a glitch with the My ATS - Favorite Forums too...reported it elsewhere though:

www.abovetopsecret.com...

ETA: Using Firefox.
edit on 4 21 2014 by SonoftheSun because: (no reason given)



posted on Apr, 21 2014 @ 08:58 AM
link   
a reply to: Kandinsky

My guess is its something in the site's new coding. I keep having problems trying to read the bottom posts in threads. cdn.turn.com, sharethis.com, and ads.abovetopsecret.com keep my browser from completely loading.

Hopefully, things will settle down soon


J



posted on Apr, 21 2014 @ 02:03 PM
link   
Seems like its fixed for me now



posted on Apr, 21 2014 @ 02:05 PM
link   
SO has been working the problem. It's believed to be fixed now. If anyone has any problems, please let us know.



posted on Apr, 21 2014 @ 02:09 PM
link   
a reply to: Zaphod58

Looks Great! Thank you guys so much. Two posts and an applause from a member's worth!!!
Thank you.



posted on Apr, 21 2014 @ 02:22 PM
link   
Okay, disappointed to have to report that I went into "recent" and went through the list to find my favorite forums and "re-favorite" them.....then went back to the awesome looking myATS page -

But only the FIRST one stuck????

Is there a limit to how many favorites we can have?
I used to have six (I think). Added OTG, and it crashed (probably coincidence)...removed Breaking Alt News, and then after that I was unable to favorite anymore.

Deleted them all.
It was fixed as far as layout....
but - I can't add favorites???




posted on Apr, 21 2014 @ 02:29 PM
link   
a reply to: BuzzyWigs

There has been a problem with adding favorite forums for a while now. you have to do it from inside a post.



new topics

top topics



 
4
<<   2 >>

log in

join