It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS looks much better

page: 4
17
<< 1  2  3    5  6  7 >>

log in

join
share:

posted on Apr, 17 2014 @ 04:21 PM
link   
hey i think i like this it is a bit easier and the only thing i see is a bit each side of the screen but i can live with it




posted on Apr, 17 2014 @ 04:22 PM
link   

originally posted by: SonoftheSun
I was replying, pressed preview which sent me to a blank page and lost my reply lol..






same thing here...lost to cyber space black hole

OTO.... I see OTG



posted on Apr, 17 2014 @ 04:23 PM
link   
a reply to: Zaphod58

Whoa reply is yummy now.

The side of the screen is an ad? It was saying OTG but now it says "OTO something new on the way"

Ordo Templi Orientis?


NVM it is OTG now that I zoomed out more.. OTG and a FIST.
hmmm...

edit on 17-4-2014 by KnightLight because: (no reason given)



posted on Apr, 17 2014 @ 04:24 PM
link   
For anybody who hasn't noticed, Search was overhauled as well.



posted on Apr, 17 2014 @ 04:25 PM
link   
a reply to: St Udio
Try uploading an image???
Took me right out of post as well.



posted on Apr, 17 2014 @ 04:26 PM
link   

originally posted by: tothetenthpower
For anybody who hasn't noticed, Search was overhauled as well.


Ahh...beautiful. Functionality seems to be a huge element of this update.



posted on Apr, 17 2014 @ 04:26 PM
link   
a reply to: St Udio

Could be OTG or DTO or DTC or DTG even lol... The first and last letter are cut in half on my laptop.. was just assuming.

But I can clearly see that "something new on the way"..



posted on Apr, 17 2014 @ 04:27 PM
link   
There's some type of JavaScript collision with the inline preview function that is happening with the LIVE version, that didn't happen on our development server. Odd… since it's using essentially the same stuff as the view replied-to posts.




Working on it. For now, the preview button is disabled.



posted on Apr, 17 2014 @ 04:28 PM
link   
Ctrl +/- are your friends if your screen is too small/large,

zoom in out feature



posted on Apr, 17 2014 @ 04:30 PM
link   
a reply to: SkepticOverlord

Thank you, I was digging it & just tried to post
& do a preview & went to never land. I'm sure
it will all be awesome once the bugs are out.
Thanks for the hard work.

Cheers
Ektar



posted on Apr, 17 2014 @ 04:30 PM
link   
a reply to: SLAYER69

Thank you for that tip !!


Now my eyes won't be popping out like my chihuahua's..



posted on Apr, 17 2014 @ 04:33 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on Apr, 17 2014 @ 04:37 PM
link   
a reply to: KnightLight

For that you will have to wait for the announcement.



posted on Apr, 17 2014 @ 04:39 PM
link   
a reply to: 999zxcv

The zoom thing is because most people already have to zoom the page to read the threads due to the small standard font. Now it's even worse.



posted on Apr, 17 2014 @ 04:40 PM
link   
The stars seem to be frozen too.

Click and refresh makes a new one gone.

Not holding new stars.



posted on Apr, 17 2014 @ 04:41 PM
link   
And what is with the oversized avatars?



posted on Apr, 17 2014 @ 04:42 PM
link   
a reply to: SkepticOverlord

Yes, there certainly is. Looks like MSIE is entirely broken, though. Lots of stuff no longer works. I'll wait a couple of days before trying to compile a list. I'm on chrome now.



posted on Apr, 17 2014 @ 04:43 PM
link   

originally posted by: schuyler
a reply to: SkepticOverlord

Yes, there certainly is. Looks like MSIE is entirely broken, though. Lots of stuff no longer works. I'll wait a couple of days before trying to compile a list. I'm on chrome now.



What specifically? I was testing on IE just before I did the cut-over.



posted on Apr, 17 2014 @ 04:47 PM
link   
a reply to: schuyler

I just tried on IE, and it worked just fine.



posted on Apr, 17 2014 @ 04:50 PM
link   
Everything LOOKS identical on my iPad. New reply functions ect. working but no visual change?



new topics

top topics



 
17
<< 1  2  3    5  6  7 >>

log in

join