It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My messages.

page: 1
0

log in

join
share:

posted on Apr, 16 2014 @ 05:39 PM
link   
Hi.

I just checked my messages.

Do I have an ATS email account? Can I have non-members send me messages? Is it like minusinfinity@ats.com or is it only a message system for members?

(I ask a lot of questions.)




posted on Apr, 16 2014 @ 05:40 PM
link   
reply to post by minusinfinity
 


NOpe.

The PM system is between members only


~Tenth



posted on Apr, 16 2014 @ 05:42 PM
link   
reply to post by tothetenthpower
 


Okay thanks.

It would be cool to have an @ATS.com email account.



posted on Apr, 16 2014 @ 06:16 PM
link   

minusinfinity
Hi.

I just checked my messages.

Do I have an ATS email account? Can I have non-members send me messages? Is it like minusinfinity@ats.com or is it only a message system for members?

(I ask a lot of questions.)



When you say you checked your messages, did than mean you had an alert..as in the message link being lit up? It doesn't work for everyone for some reason.



posted on Apr, 16 2014 @ 06:22 PM
link   
In the good old days we had a notification when we received U2Us.
You were alerted with a red highlighted tab and then that changed to a yellow pop up ribbon thing.
Now we have nothing.




posted on Apr, 16 2014 @ 06:25 PM
link   
reply to post by stargatetravels
 


Your envelope doesn't glow a bit when you receive a message?



posted on Apr, 16 2014 @ 06:30 PM
link   

TKDRL
reply to post by stargatetravels
 


Your envelope doesn't glow a bit when you receive a message?


You shudda addressed that to me..no it doesn't get the glowys, in any shape or form. Don't be surprised the phenomenon is known, the whyfore is in the twilight zone.



posted on Apr, 16 2014 @ 06:32 PM
link   

TKDRL
reply to post by stargatetravels
 


Your envelope doesn't glow a bit when you receive a message?




What envelope?
I have to use the drop down arrow and go along and select messages.
Yes the message is highlighted if it is new, but it is not a notification if i have to go through two steps to GET to messages.
We need an alert, something tell us we have received a message.



posted on Apr, 16 2014 @ 06:35 PM
link   
reply to post by stargatetravels
 


The envelope by the search button in the upper right turns white when you have a message.



posted on Apr, 16 2014 @ 06:36 PM
link   
reply to post by stargatetravels
 


Top right just under the toolbar... the envelope looks bright white when you have an unread U2U


edit on 16-4-2014 by LadySkadi because: (no reason given)



posted on Apr, 16 2014 @ 06:41 PM
link   
No way!? That's freakin' awesome!!
Thanks guys, I did not know that, you learn sumthin every day.








posted on Apr, 16 2014 @ 06:43 PM
link   
Yeah it is really subtle, the lines that shape the envelope should turn from that pale green to white when you get a message.



posted on Apr, 16 2014 @ 06:55 PM
link   
But the envelope only turns white if you click on the myATS icon.



posted on Apr, 16 2014 @ 06:58 PM
link   
reply to post by tinner07
 


It's not specific to the myATS button, it's just that you refreshed the page.
edit on 16-4-2014 by LadySkadi because: (no reason given)



posted on Apr, 16 2014 @ 09:51 PM
link   
reply to post by stargatetravels
 

Yes we do...up on the right. Glows when there is a U2U



posted on Apr, 17 2014 @ 12:17 PM
link   
reply to post by smurfy
 


No, I had no indication I was just clicking on buttons when I discovered I could receive messages.

I had three....

All were from mods.

One said a thread was trashed.

One said a thread was moved.

The third said I couldn't call a member an idiot even if the member was acting like an idiot.



posted on Apr, 17 2014 @ 12:24 PM
link   

minusinfinity
reply to post by smurfy
 


No, I had no indication I was just clicking on buttons when I discovered I could receive messages.

I had three....

All were from mods.

One said a thread was trashed.

One said a thread was moved.

The third said I couldn't call a member an idiot even if the member was acting like an idiot.



Seems to be working just fine then



posted on Apr, 17 2014 @ 02:39 PM
link   
reply to post by SLAYER69
 


Whatever Slayer.




top topics



 
0

log in

join