It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The new clipboard "See more at:URL" tags are very annoying

page: 1
7
<<   2 >>

log in

join
share:

posted on Apr, 2 2014 @ 06:34 PM
link   
So ive notice whenever i copy and past something from an ATS page now i get "See more at: URL" added on the end of the clipboard text. This is highly annoying when composing posts using quotes from other threads.

Couldn't we turn this function off for anyone who is logged into ATS or at least have the option to turn it off if we are logged in? I mean is this really for the benefit of people using ATS to make posts or just people taking content from ATS to use elsewhere?




posted on Apr, 2 2014 @ 06:40 PM
link   
reply to post by PhoenixOD
 


Not seeing what you mean. You are copying and pasting text and getting url tags?



posted on Apr, 2 2014 @ 06:41 PM
link   
reply to post by TKDRL
 


i just highlighted and copied your line of text



Not seeing what you mean. You are copying and pasting text and getting url tags - See more at: www.abovetopsecret.com...


See how it adds the url to your post on the end.
edit on 2-4-2014 by PhoenixOD because: (no reason given)



posted on Apr, 2 2014 @ 06:42 PM
link   
reply to post by PhoenixOD
 


Hmmmm, I copied over 600 lines of text past few days,, just tried it now too. It might be my noscript plugin is blocking whatever is making that happen.



posted on Apr, 2 2014 @ 07:20 PM
link   
reply to post by PhoenixOD
 




You just need to check/tick the little box, then it wont appear



posted on Apr, 2 2014 @ 07:20 PM
link   
reply to post by TKDRL
 


Direct copy and paste;

Hmmmm, I copied over 600 lines of text past few days,, just tried it now too. It might be my noscript plugin is blocking whatever is making that happen.

quote;



Hmmmm, I copied over 600 lines of text past few days,, just tried it now too. It might be my noscript plugin is blocking whatever is making that happen.


External quote;


Hmmmm, I copied over 600 lines of text past few days,, just tried it now too. It might be my noscript plugin is blocking whatever is making that happen.


Nope, not happening to me with Linux Mint and firefox.



posted on Apr, 2 2014 @ 07:24 PM
link   

stargatetravels
reply to post by PhoenixOD
 


You just need to check/tick the little box, then it wont appear


what do you mean exactly?



posted on Apr, 2 2014 @ 07:43 PM
link   
reply to post by PhoenixOD
 


For the benefit of the reader, the person you are quoting, and then the poster.

Why would you not want to cite / link to your sources?



posted on Apr, 2 2014 @ 07:53 PM
link   

PhoenixOD

stargatetravels
reply to post by PhoenixOD
 


You just need to check/tick the little box, then it wont appear


what do you mean exactly?



Happens to me too.
What little box are we supposed to check?



posted on Apr, 2 2014 @ 08:47 PM
link   

stargatetravels
reply to post by PhoenixOD
 




You just need to check/tick the little box, then it wont appear


what BOX are you talking about????? I don't see a box either......



posted on Apr, 2 2014 @ 09:09 PM
link   

Bleeeeep
reply to post by PhoenixOD
 


For the benefit of the reader, the person you are quoting, and then the poster.

Why would you not want to cite / link to your sources?


Well earlier i was making a link to a old thread , when you create a hotlink in ATS you can set url and text so first i copied the thread title to past in the text parte into the text section and it also added the 'see more at:url' to the end which i then had to go and delete because the next step is to add the url in separately.


edit on 2-4-2014 by PhoenixOD because: (no reason given)



posted on Apr, 2 2014 @ 09:09 PM
link   

research100

stargatetravels
reply to post by PhoenixOD
 




You just need to check/tick the little box, then it wont appear


what BOX are you talking about????? I don't see a box either......


I dont think there is a box, i mean how can there be a box to check when you are just highlighting text?



posted on Apr, 2 2014 @ 10:40 PM
link   
What browser are you using OP?

I am on firefox and not getting anything like you are talking about but I have noticed it on other websites.



posted on Apr, 2 2014 @ 10:48 PM
link   
reply to post by amraks
 


firefox



posted on Apr, 2 2014 @ 11:25 PM
link   
I'm on IE. Same problem.



posted on Apr, 3 2014 @ 12:43 AM
link   
Happens half the time with Chrome. It annoys the crap out of me.



posted on Apr, 3 2014 @ 02:27 AM
link   
i only get it half the time, sometimes i find it useful, other times annoying, an option to disable would be welcome

relevant wouldnt it be handy if we could make this thread a poll to see what members think of the feature? i posted the request for a polling option in this thread www.abovetopsecret.com... seems the ats staff have ignored the thread though, maybe it needs more attention first.
edit on 4/3/14 by pryingopen3rdeye because: (no reason given)



posted on Apr, 3 2014 @ 03:54 AM
link   
reply to post by PhoenixOD
 


I didn't know we could hotlink... Do you mean you copied a thread title to use as the anchor text for a source link?

The best solution for you would probably be to download a firefox extension which temporarily disables __javascript, and use it (the extension) to disable the sharethis script while authoring your threads. (Until the site owners can come up with a solution.)

Alternatively, you can highlight the text and bring it up in your dom viewer by choosing "view selection source" in the right-click menu -- then right-click and copy it from there.



posted on Apr, 4 2014 @ 09:27 AM
link   
The other annoying thing is since this latest ATS update when you do hit quote to quote someones post there is no link back to the original post its quote from. This is especially annoying because nested quotes are not shown now and its hard to work out what people are talking about if what they are quoting is a reply to someone. You just have to go through the whole thread trying to locate the quoted post to work it out.

The whole system seems ass backwards.


edit on 4-4-2014 by PhoenixOD because: (no reason given)



posted on Apr, 4 2014 @ 08:57 PM
link   
reply to post by PhoenixOD
 


I think it's bleed over from the new social network widget/bar.

copy/paste is somehow grabbing some text from it.



new topics

top topics



 
7
<<   2 >>

log in

join