It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

The Archive Function Seems Buggy

page: 1

log in


posted on Mar, 18 2014 @ 01:34 AM
For some reason when I use the archive function, I can't input the year I want anymore. I was able to go to June 2002 once, but I can't seem to manually put in any year, much less 2002 (it only seems to let you select as far back as 2003). And my iPad 1 doesn't even have the archive function on Safari. Is there some kind of bug with the archive function?

posted on Mar, 18 2014 @ 04:35 AM
reply to post by brazenalderpadrescorpio

I've just tried it, and it seems to depend on where you are (within the site) when you click on "archive".
I clicked on it direct from your post, and got the same result as you.
Then I returned to MyATS (where I saw this thread), tried again, and was able to input a date.
Clicking on it from "Recent Posts" also seems OK.

edit on 18-3-2014 by DISRAELI because: (no reason given)

posted on Mar, 18 2014 @ 02:31 PM
reply to post by DISRAELI

Yeah, it worked a little bit after some time last night. I don't know what it was. It may be resolved. But I'm just surprised that my iPad doesn't have the archive function.


log in