It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

So tied of not being able to upload photos "No Active User Session" // Fix it

page: 2
<< 1   >>

log in


posted on Mar, 16 2014 @ 05:53 PM
reply to post by Lucid Lunacy

the OP is not the only one, I found another thread where the user was having this same problem. Other than making sure _javascript and other flash files were installed and updated, no one knew of anything.

posted on Mar, 16 2014 @ 06:00 PM
have you tried logging in on another computer?

That's your first port of call.

let me know if you can or cant!

I strongly think that you will be able to.
If so let me know.
I CAN FIX it .. if its not the site!!!

posted on Mar, 16 2014 @ 06:00 PM

Lucid Lunacy
reply to post by thishereguy

Are you experiencing the exact same problem as the OP?

no, but thanks for replying. and yes i previewed the thread about uploading pics to library and threads, still cant.
so, i resolved just to live with it and not care, lol.

posted on Mar, 16 2014 @ 06:04 PM

posted on Mar, 16 2014 @ 07:37 PM
That's strange, I upload several images each week and I never had any problems.

What browsers have you tried and do you have any extensions/plugins/whatever?

posted on Mar, 16 2014 @ 07:40 PM
Update: I went ahead and uninstalled all Java programs and reinstalled updated far it looks like the problem may be fixed.. Thanks

posted on Mar, 16 2014 @ 07:43 PM
reply to post by RocksFromSpace

The upload doesn't use Java.

posted on Mar, 16 2014 @ 07:47 PM

Update: I went ahead and uninstalled all Java programs and reinstalled updated far it looks like the problem may be fixed.. Thanks


If it doesn't stay fixed for any reason post again... but I will go on the assumption that the problem is now solved!

posted on Mar, 16 2014 @ 07:48 PM
Hitler took away photo uploads,,,Stalin took away photo uploads,,,Mao took away photo uploads,,,

It doesn't matter how many lemmings on Facebook you convince to upgrade too Google Chrome,,,

We will not relinquish our rights too refuse your trendy Upgrades

posted on Mar, 16 2014 @ 08:02 PM
reply to post by ArMaP

Not Java. It does use Javascript.


Which is entirely different. So yeah…not sure why reinstalling Java would be a fix. Hmmm.

What I was assuming was that if the problem was in Firefox then attempting it in an *updated* Chrome or Opera it would fix the issue.

posted on Mar, 17 2014 @ 12:23 AM
At my company computer, I can upload either because of their security settings. Maybe thats a clue for you to look into??

posted on Mar, 17 2014 @ 12:26 AM
Hey OP, do you run ccleaner at all? If not, I suggest running that once a week,it's a free program. It has a mode to clean all caches and temp files, and another if you also want to clean up your registry. Browsers these days cache so many things, and they can become corrupt making websites not work properly. For example, other than googling stuff, I use facebook, deviantart, and this place regularly. When I run ccleaner, sometimes it clears caches larger than a gigabyte. A lot of my browser woes simply stopped happening since I started regularly using ccleaner. Once or twice a week, more if I start running into websites bugging out on me.

posted on Mar, 17 2014 @ 01:21 AM
reply to post by TKDRL

Assuming the member uses Windows

I myself primarily use OS X and Linux.

posted on Mar, 17 2014 @ 10:21 AM
reply to post by Lucid Lunacy

Oh true. There is bleach kit for linux, OSX, I have no idea. Never used that one.

posted on Mar, 19 2014 @ 01:14 AM
I am an old programmer (both experienced and old!)

Yes, this HAS been going on (and off) for ages since the upgrade of the website. I have posted on a number of these threads which report a problem and there does not seem to be any will by ATS to fix the issue. I have been trying a number of machines both Windows XP and Linux Debian Squeeze with various Firefox browsers, and epiphany plus XP versions of Firefox, chrome, IE8, windows version of safari and none get past the
call to _javascript call posted above to upload the actual file I have selected.

It USED to work yes, but not now. I sincerely think it is not down to our browsers but down to code which works in newer versions of browser and not in older versions. I really do not see why we have to be forced to upgrade the browser on our machines if we dont want to. Debian Squeeze comes with Iceweasel which is based on Firefox but with a few extra bits added, but Debian is wellknown as being very stable and probably more so than Windows.

To a previous poster, aAs far as I know there is no way to 'update' our version of _javascript other than upgrading to a newer browser.

I dont like to use non open source programs so I dont want to use Flash plugin where there is an alternative.
The previous version of the upload program in the old version of the website needed Adobe Flash but this one appears not to need that but uses _javascript, php and HTML instead

Things people could try.
a) clear out browser cache
b) try different operating systems
c) try different browsers
d) try different browser versions
e) logout of ATS and log back in

top topics

<< 1   >>

log in